04-21-15 07:32 AM
260 ... 23456 ...
tools
  1. akavbb's Avatar
    Passport and Classic can use Blend.
    Also, anyone with the following PINs can use Blend:
    http://hastebin.com/fuwunorema
    so besides passport and classic only 190 devices all over the world?
    Dynamite....
    LP_Rigg and needforbbx like this.
    09-24-14 11:52 AM
  2. BSar's Avatar
    BB is not " comparing or competing for anthing"? Well that is the attitude that got them from, 90% market share down to 1%!
    Of course people will notice when new software and OSs are restricted to new hardware for launch, so that people are forced to get new hardware!
    This is WORSE than what Apple does!

    And: I am a BB fanboy, at least for now ...
    In case you can't read well, or you're out of a couple of chromosomes, I said "WE are not comparing or competing " and by we I mean the blackberry users that reads crackberry. I don't know what they are up to (and by they I mean now BlackBerry) but doesn't matter. No one is forcing you to buy anything, in fact they're just telling you to wait for your turn. If you can't live with that, stop suffering and go get some "less worse" iPhone that you seem to claim.

    PS: Don't get pissed, I'm not trying to insult you, it's just the way I talk.
    BallRockReaper likes this.
    09-24-14 12:00 PM
  3. dustmalik's Avatar
    so besides passport and classic only 190 devices all over the world?
    Dynamite....
    And pre-production devices, as we have seen here http://forums.crackberry.com/general...-kinda-961222/
    09-24-14 12:01 PM
  4. anon8656116's Avatar
    First thing, even if it's true that the leak work on our devices, that's not what BB wanted to do. I think (and i'm talking out of my ignorance) that when they release a new software or phone, they have to be sure that it will acomplish what they meant to do. The 10.3.0.1154 or 1052 leak, were never intended to be released, so even if it works fine with us, they probably decided to keep working on an OS update that it is meant to be for older devices. I also believe that we had a LOT of OS updates, and even if they were in short time, we are always getting more and more from BB, so i'm happy, my z10 is miles away from the phone i bought with 10.0. So i don't think that support updates for older devices is a problem in this case. We just have to wait, it's hard that's true, but is also true that time flyes, jajaja so don't be impatient.
    The leaks are solid and they work. They were buggy at earlier stages but significantly improved since then. From a technical standpoint, there aren’t that many differences between the devices as far as the OS is concerned. Alongside the base OS, the by far biggest part of the OS consists of the individual apps, and each app already supports the different devices. This means that if an app runs on the Passport, it will highly likely run on another device as well. This isn’t a technical decision, it’s a strategic decision, for whatever reason.

    I am not impatient, but I’m am wary of such decisions. It can signify that BlackBerry is either desperate about the Passport and tries to channel all its attention to it (which may suggest that BlackBerry is getting nervous) or that they are not capable of supporting multiple devices anymore. Neither is a good sign for existing customers or even new customers that sought to buy older BlackBerry devices. My doubt is about perception, although admittedly I am disappointed that I don’t get an update today.
    Felix Weber and BSar like this.
    09-24-14 12:08 PM
  5. masterscarhead1's Avatar
    My BB sources confirmed that you need a "gold" Carrier Code. So if your running a leak its not going to work. We need the official OS....
    We are already on the 10.3 gold if you have 1052 and 1154
    09-24-14 12:23 PM
  6. Felix Weber's Avatar
    In case you can't read well, or you're out of a couple of chromosomes, I said "WE are not comparing or competing " and by we I mean the blackberry users that reads crackberry. I don't know what they are up to (and by they I mean now BlackBerry) but doesn't matter. No one is forcing you to buy anything, in fact they're just telling you to wait for your turn. If you can't live with that, stop suffering and go get some "less worse" iPhone that you seem to claim.

    PS: Don't get pissed, I'm not trying to insult you, it's just the way I talk.
    Haha, I get your point. Your are just a bigger crackberry than I am.

    But as you said: "No one is forcing" me to buy BB anymore if I feel they don't get it right! But that has been BBs problem...
    I am just a bit disappointed how hard BB makes it to love them!
    BSar likes this.
    09-24-14 12:27 PM
  7. dpeters11's Avatar
    Hang on. Apple is able to get a new OS to all old devices! BB is apparently not able to do so ...
    Aren't you exaggerating this statement just a bit?
    09-24-14 12:31 PM
  8. Ben Konyi's Avatar
    I'm running 10.3.0.1052 on my Z10 and Blend works with the BAR provided in the first post in this thread.
    09-24-14 12:31 PM
  9. bounce007's Avatar
    Man I wish Blend would work with my Z10 RIGHT NOW!!!.
    fine1b01 likes this.
    09-24-14 12:32 PM
  10. Damatrix02's Avatar
    Anyone try the android version on a BlueStacks etc emulator?
    09-24-14 12:37 PM
  11. dustmalik's Avatar
    Aren't you exaggerating this statement just a bit?
    He might be, but isn't that the simple truth.

    Posted via CB10 using my Gorgeous Z30
    09-24-14 12:41 PM
  12. iToya's Avatar
    Oh. I see now.

    I'll be in the corner sobbing.
    WWBlondieDo likes this.
    09-24-14 12:42 PM
  13. mainely_linux's Avatar
    I'm running 10.3.0.1052 on my Z10 and Blend works with the BAR provided in the first post in this thread.
    Ok, so you have a girlfriend that dresses up like Robin. You have my attention. Now, post some screenshots of your blend in action.
    09-24-14 01:00 PM
  14. View Cam's Avatar
    Just downloaded Blend , connected Blackberry ID , your Z10 isn't running 10.3 GUTTED have to wait for software update to use it
    09-24-14 01:09 PM
  15. Damatrix02's Avatar
    Anyone try the Android version yet?Im at work, I dont think they will open up this feature to everyone they will milk this. I love blackberry right now, so, so much. I was actually excited -- but alas more waiting as they get their sh!t together.
    09-24-14 01:10 PM
  16. pvphooman's Avatar
    Anyone try the Android version yet?Im at work, I dont think they will open up this feature to everyone they will milk this. I love blackberry right now, so, so much. I was actually excited -- but alas more waiting as they get their sh!t together.
    I was able to find and install it on my android tablet using Google Play. I'm able to sign in to my BlackBerry ID and it sees my phone, but says connection failed. Interestingly, Blend remains running headless.
    I suppose BlackBerry needs to enable Blend use for all other bb10 devices.

    Z10STL100-3/10.3.0.1154 CB10
    09-24-14 01:13 PM
  17. Damatrix02's Avatar
    Yea server side:

    Thanks for giving 'er a shot phooman
    09-24-14 01:17 PM
  18. EchuOkan1's Avatar
    BlackBerry.com/Blend isn't fully available yet.

    Unless you're running 10.3.1 or Using Passport / Khan - you won't be able to use it.
    Not according to BB's troubleshooting web site. They say 10.3 or higher.
    09-24-14 01:36 PM
  19. Stan04's Avatar
    On Android it says connection failed..

    Posted via CB10
    09-24-14 01:36 PM
  20. EchuOkan1's Avatar
    I'm running 10.3.0.1052 on my Z10 and Blend works with the BAR provided in the first post in this thread.
    I installed that BAR file and still no luck. Comes out with the same "internal devise" message.
    Mozdony likes this.
    09-24-14 01:46 PM
  21. simmix369's Avatar
    thanks for the info
    09-24-14 01:48 PM
  22. seshaadhree's Avatar
    Downloaded BlackBerry blend but no luck z10 not connecting :'(

    From My Z10
    09-24-14 01:52 PM
  23. BK_NY_RAY's Avatar
    some people are ridiculous. blackberry probably has 10.3 only for the new devices to try and get more sales out of them. then a little after the update will come to all previous devices. youre still getting the update, its not like youre not getting it. and the update will run perfectly on all phones, unlike other mobile OS'. some people truly are ridiculous sometimes.
    09-24-14 01:54 PM
  24. Resilience's Avatar
    Just got my passport and blend is working!!! wow finally bbm sms email on desktop!
    09-24-14 01:55 PM
  25. JunkieXP's Avatar
    I'm running 10.3.0.1052 on my Z10 and Blend works with the BAR provided in the first post in this thread.
    I'm using OS10.3.0.1052 and recently updated Blend on my Z10 STL100-1 from 10.0.154 to 10.1.23 from First Post but still no luck
    09-24-14 01:59 PM
260 ... 23456 ...

Similar Threads

  1. BlackBerry Passport receives positive & lukewarm reviews
    By Ebuka Allison in forum BlackBerry Passport
    Replies: 161
    Last Post: 10-01-14, 08:05 AM
  2. 10.3.0.1154 leak and Blackberry Blend
    By MaxxJag in forum BlackBerry Blend
    Replies: 16
    Last Post: 09-28-14, 03:59 AM
  3. Download Blackberry Blend
    By sriram5544 in forum BlackBerry Blend
    Replies: 17
    Last Post: 09-24-14, 11:29 AM
  4. Watch This Special Edition CrackBerry Show... Kevin's BlackBerry Passport Review!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
  5. BlackBerry Passport to run 649 in France and Germany, 529 in UK
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD