04-21-15 07:32 AM
260 1234 ...
tools
  1. SirJes's Avatar
    Sighs still same error message about rim internal devices only, maybe when the 10.3.1 dev os drops lol

    Posted via CB10
    bigacsiga likes this.
    09-24-14 10:28 AM
  2. garg2k7's Avatar
    plz provide other than MEGA link
    09-24-14 10:28 AM
  3. SirJes's Avatar
    Lol yeah, totally working here


    Attachment 300044

    Posted via CB10
    Passport? Lol

    Posted via CB10
    DYLANHABKIRK likes this.
    09-24-14 10:28 AM
  4. scbinis's Avatar
    DYLANHABKIRK you on BB Passport ?
    09-24-14 10:28 AM
  5. Augusto Magalhaes's Avatar
    Here I cant use-it. It shows only can use it with internal rim devices
    bigacsiga likes this.
    09-24-14 10:30 AM
  6. mainely_linux's Avatar
    Here I cant use-it. It shows only can use it with internal rim devices
    Ya dont say?
    Foppa_21 likes this.
    09-24-14 10:31 AM
  7. Marauder2's Avatar
    How come they released the apps on iOS, Android and computers when only RIM users can use it? I'm assuming those that manage to get a Passport today will actually be able to use it?
    09-24-14 10:32 AM
  8. Jeroen Vos's Avatar
    I do feel that the early adopters are getting a left in the cold treatment again...
    wolfee48, akavbb, schmeat and 2 others like this.
    09-24-14 10:35 AM
  9. yhamaie's Avatar
    BlackBerry.com/Blend isn't fully available yet.
    Unless you're running 10.3.1 or Using Passport / Khan - you won't be able to use it.
    Download links are now official . . . BlackBerry Blend - Desktop Software for BlackBerry

    Download BlackBerry Blend Now-img_20140925_004303.png
    Last edited by yhamaie; 09-24-14 at 10:49 AM.
    09-24-14 10:38 AM
  10. Augusto Magalhaes's Avatar
    Im using 10.3.0.1154 on z30
    09-24-14 10:39 AM
  11. killer24680's Avatar
    And when can we use Blend? Always Getting internal ***** Error.... *grrrrrrr**
    Last edited by HelloNNNewman; 07-12-15 at 12:16 PM. Reason: posting around language filters
    Jimberry Storm likes this.
    09-24-14 10:40 AM
  12. schmeat's Avatar
    iPhone users updated to iOS8 before the new devices were even out. BlackBerry users update to the latest version well after the release of a new device. I don't even recall a date being said. Fairly ****ty that we can't even use Blend on the leaked software.
    09-24-14 10:47 AM
  13. pradeep23oct's Avatar
    restricted for me too
    09-24-14 10:53 AM
  14. dustmalik's Avatar
    iPhone users updated to iOS8 before the new devices were even out. BlackBerry users update to the latest version well after the release of a new device. I don't even recall a date being said. Fairly ****ty that we can't even use Blend on the leaked software.
    It's even more annoying that all android devices can use it right now, but it's restricted for BlackBerry users.

    Posted via CB10 using my Gorgeous Z30
    09-24-14 10:53 AM
  15. DYLANHABKIRK's Avatar
    Download links are now official . . . BlackBerry Blend - Desktop Software for BlackBerry

    Click image for larger version. 

Name:	IMG_20140925_004303.png 
Views:	3265 
Size:	472.4 KB 
ID:	300054
    Not much of a reader, huh?

    Posted via CB10
    09-24-14 10:54 AM
  16. thurask's Avatar
    I've heard the bar file for Blend does a hardware ID check; no Passport, no dice.

    Posted via CB10
    09-24-14 10:54 AM
  17. xsacha's Avatar
    Ok, guys, quick and simple explanation right here.

    The Blackberry Blend application is actually just a really simple web browser with a simple UI on top.
    Think of it as a mini version of Google Chrome.

    Essentially, it loads a webpage from your device that shows all your BBMs/contacts/calendar/etc.
    So, the issue here is not with Blackberry Blend browser, it's with what that browser is loading.

    On your device, you have installed an application called: sys.fuse.bar
    This application is the REAL Blend.
    This application checks your hardware ID and PIN. It uses this to check if you are using a Passport.
    If you are not using a Passport, it simply exits. It doesn't run the web server on your device.

    So when Blackberry Blend browser on your computer/tablet tries to load the webpage from your device that shows all this cool stuff, there's nothing there!
    The error message hardcoded in for this event is that it is only available for RIM Internal Devices.
    09-24-14 10:56 AM
  18. The Me's Avatar
    You have the passport eh?
    09-24-14 10:57 AM
  19. anon8656116's Avatar
    It's even more annoying that all android devices can use it right now, but it's restricted for BlackBerry users.

    Posted via CB10 using my Gorgeous Z30
    How can you use it if the Blend software requires a compatible BlackBerry? As far as I understood it, all these applications, both desktop and mobile, need at least a compatible BlackBerry, which currently is only the Passport.
    09-24-14 10:57 AM
  20. The Me's Avatar
    Is there a workaround?
    09-24-14 10:58 AM
  21. thurask's Avatar
    Is there a workaround?
    If you have $700...

    Posted via CB10
    09-24-14 10:59 AM
  22. RedxD's Avatar
    Ok, guys, quick and simple explanation right here.

    The Blackberry Blend application is actually just a really simple web browser with a simple UI on top.
    Think of it as a mini version of Google Chrome.

    Essentially, it loads a webpage from your device that shows all your BBMs/contacts/calendar/etc.
    So, the issue here is not with Blackberry Blend browser, it's with what that browser is loading.

    On your device, you have installed an application called: sys.fuse.bar
    This application is the REAL Blend.
    This application checks your hardware ID and PIN. It uses this to check if you are using a Passport.
    If you are not using a Passport, it simply exits. It doesn't run the web server on your device.

    So when Blackberry Blend browser on your computer/tablet tries to load the webpage from your device that shows all this cool stuff, there's nothing there!
    The error message hardcoded in for this event is that it is only available for RIM Internal Devices.
    So we're SOL until 10.3.1?
    09-24-14 10:59 AM
  23. lawguyman's Avatar
    Website says Passport only.

    We probably need 10.3.1.

    Maybe something in the upcoming SDK can be used.


    Posted via CB10
    09-24-14 11:00 AM
  24. garg2k7's Avatar
    Fixed now!
    please provide other than MEGA link
    MEGA link is not working in INDIA
    09-24-14 11:00 AM
  25. Banco's Avatar
    Hang on. If you're running a leak, you have no right to expect it to connect. If you a Passport, then yes you do. All this complaining as though BlackBerry have done something wrong is ridiculous.

    Posted via CB10
    09-24-14 11:01 AM
260 1234 ...

Similar Threads

  1. BlackBerry Passport receives positive & lukewarm reviews
    By Ebuka Allison in forum BlackBerry Passport
    Replies: 161
    Last Post: 10-01-14, 08:05 AM
  2. 10.3.0.1154 leak and Blackberry Blend
    By MaxxJag in forum BlackBerry Blend
    Replies: 16
    Last Post: 09-28-14, 03:59 AM
  3. Download Blackberry Blend
    By sriram5544 in forum BlackBerry Blend
    Replies: 17
    Last Post: 09-24-14, 11:29 AM
  4. Watch This Special Edition CrackBerry Show... Kevin's BlackBerry Passport Review!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
  5. BlackBerry Passport to run 649 in France and Germany, 529 in UK
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD