04-21-15 07:32 AM
260 ... 891011
tools
  1. pvphooman's Avatar
    Wait so Blend works right now on iOS or Android? If so, how? I live with 3 friends and they have iPhones so I would like to try it.

    Posted via CB10
    Interesting point.. could the Blend app be installed on other mobile devices like iPhone or androids...or even an Android TV box and access content of my BlackBerry? Or will it only be available to use with laptops, tablets, and PC's?

    Z10STL100-3/10.3.0.1154 CB10
    Last edited by pvphooman; 09-26-14 at 12:54 AM.
    09-26-14 12:08 AM
  2. Lostboy5151's Avatar
    BlackBerry.com/Blend isn't fully available yet.

    You can download Blend here:

    Windows: http://content.rim.com.edgesuite.net...ftware_b98.exe

    Mac: https://mega.co.nz/#!yscgWDaJ!Ke-mEY...YsCHBPMofJBeAk

    Unless you're running 10.3.1 or Using Passport / Khan - you won't be able to use it.

    While the above links will be available soon, this .bar file likely won't be.

    Here's the newest .bar file for Blend and 10.3: https://mega.co.nz/#!PtlHzAjL!wzliFD...6hkCkUlT5P7PPE

    Have fun with it.


    JUST IN CASE YOU DIDN''T READ THE FIRST POST!!


    kbz1960 likes this.
    09-26-14 12:16 AM
  3. deepaer0's Avatar
    JUST IN CASE YOU DIDN''T READ THE FIRST POST!!
    Ahaha LostBoy - you won't fight them all, these questions are endless.
    You are fighting with a windmills.
    I was wondering if that's possible to forge device PIN using white listed one instead.
    I doubt that could be done on the phone side due to the obvious security reasons but there might be a possibility to do that while server is talking to client - a packets spoofing.

    Could someone familliar with these packets thingie advise if i that makes sense?

    Thank you
    09-26-14 03:15 AM
  4. Naeg1995's Avatar
    Hang on. If you're running a leak, you have no right to expect it to connect. If you a Passport, then yes you do. All this complaining as though BlackBerry have done something wrong is ridiculous.

    Posted via CB10
    yes blackberry has done something wrong ..
    this is a copy paste from a member on an other forum
    i totally agree with him
    please read it and dont blame the customers (us- including yourself also )
    Attached Thumbnails Download BlackBerry Blend Now-original.jpg  
    Last edited by Naeg1995; 09-26-14 at 03:57 AM.
    09-26-14 03:44 AM
  5. Bla1ze's Avatar
    i totally agree with him
    It's done for security reasons. BlackBerry isn't willing to give up security for the sake of keeping people happy. By running leaked builds, BlackBerry has no control over the security and as such, they're not going to be responsible for that.
    Joenja and Lostboy5151 like this.
    09-26-14 04:11 AM
  6. Naeg1995's Avatar
    It's done for security reasons. BlackBerry isn't willing to give up security for the sake of keeping people happy. By running leaked builds, BlackBerry has no control over the security and as such, they're not going to be responsible for that.
    Bla1ze i dont care about leaks ...
    I just want BB to give the new os an all bb10 devices and not have to wait for months ...
    Blend is a great product but unfortunately 99 % of loyal BB users cannot use it ....or have to wait months , or must spend 700$ cash to use it...
    Im started getting tired ....
    BallRockReaper likes this.
    09-26-14 04:25 AM
  7. Banco's Avatar
    Bla1ze i dont care about leaks ...
    I just want BB to give the new os an all bb10 devices and not have to wait for months ...
    Blend is a great product but unfortunately 99 % of loyal BB users cannot use it ....or have to wait months , or must spend 700$ cash to use it...
    Im started getting tired ....
    So go and buy one then if it matters that much to you. They're in the business of trying to make money. They said it's available for the Passport and it is. If you run a leaked OS that's your decision. Not theirs.

    This sense of entitlement is ridiculous. The latest OS is 10.2 for all other handsets, and it's not available on that. If you choose to run a leak, it's your call and you're entitled to nothing at all.

    When 10.3.1 drops, we get Blend. It's not complicated.

    Posted via CB10
    09-26-14 05:05 AM
  8. Naeg1995's Avatar
    So go and buy one then if it matters that much to you. They're in the business of trying to make money. They said it's available for the Passport and it is. If you run a leaked OS that's your decision. Not theirs.

    This sense of entitlement is ridiculous. The latest OS is 10.2 for all other handsets, and it's not available on that. If you choose to run a leak, it's your call and you're entitled to nothing at all.

    When 10.3.1 drops, we get Blend. It's not complicated.

    Posted via CB10
    hmmmm so you are the guy paid by blackberry....
    All costumers are wrong and only blackberrie's decisions are right ....
    Unfortunately cause of these decisions ...blackberry is where it is....
    I hope i dont see you arround in a few months asking ,when official os 10.3.1 is out
    bye bye
    09-26-14 06:13 AM
  9. heyjohnnybravo's Avatar
    In Apples defence, iOS really does run poorly on older devices. Its just how it is. But they do provide for a generally long support. The iPhone 4 supported four major releases in four years, the last one (iOS 7) after it was discontinued. The same is true for the iPhone 3GS.

    I dont like that BlackBerry creates this disparity among the devices now just to favour the Passport. BB 10.3 runs absolutely fine on every other device, the software is already available, as the leaks demonstrate. This is done on purpose and I dont like it. This is worse than Apple.
    It does seem very purposeful and quite harmful I'd think.

    Why would I invest in the BBRY ecosystem if my phone only receives major OS updates months after the OS has been updated?

    All major players are updating older devices increasingly fast while BBRY is twiddling their thumbs hoping people upgrade hardware just to get new software. Even the bigger Android players are getting better (Samsung, Moto, HTC). What's stopping BBRY?

    They are a unified hardware and software solution. Coding for hardware THEY designed shouldn't make for delays that we currently experience. They should support their older hardware and release major OS updates at the same, or at least close to, time as their releases.

    Ugh. It bothers me so much.

    Posted from my TARDIS!
    Naeg1995 likes this.
    09-26-14 06:42 AM
  10. pradeep23oct's Avatar
    I agree
    09-26-14 06:43 AM
  11. Banco's Avatar
    hmmmm so you are the guy paid by blackberry....
    All costumers are wrong and only blackberrie's decisions are right ....
    Unfortunately cause of these decisions ...blackberry is where it is....
    I hope i dont see you arround in a few months asking ,when official os 10.3.1 is out
    bye bye
    Paid by BlackBerry? I wish. Don't be childish.

    To reiterate, you are not supposed to have 10.3 on your phone. It is a leak.

    Posted via CB10
    09-26-14 06:45 AM
  12. stabstabdie's Avatar
    Paid by BlackBerry? I wish. Don't be childish.

    To reiterate, you are not supposed to have 10.3 on your phone. It is a leak.

    Posted via CB10
    So just to be clear, that autoloader I downloaded from a forum and had to use my computer to install, WASN'T official?!?!

    Banco likes this.
    09-26-14 07:12 AM
  13. Banco's Avatar
    So just to be clear, that autoloader I downloaded from a forum and had to use my computer to install, WASN'T official?!?!
    Amazing eh?

    Posted via CB10
    09-26-14 07:13 AM
  14. irweezyy's Avatar
    It does seem very purposeful and quite harmful I'd think.

    Why would I invest in the BBRY ecosystem if my phone only receives major OS updates months after the OS has been updated?

    All major players are updating older devices increasingly fast while BBRY is twiddling their thumbs hoping people upgrade hardware just to get new software. Even the bigger Android players are getting better (Samsung, Moto, HTC). What's stopping BBRY?

    They are a unified hardware and software solution. Coding for hardware THEY designed shouldn't make for delays that we currently experience. They should support their older hardware and release major OS updates at the same, or at least close to, time as their releases.

    Ugh. It bothers me so much.

    Posted from my TARDIS!
    Some android devices still haven't received kit kat update, and that has been available for how long now?

    I bought an ipod touch 4g on its launch day, so that would make me an early adopter (using BlackBerry owner lingo), yet when they launched ios7 it wasn't available to get the update.

    BlackBerry has schedule the release only 2 months after passport launch, and it will be for all bb10 devices. So not only is it rolled out faster than kitkat, it is for all bb10 devices unlike ios updates, and ppl still want to cry about it? What a world we live in.

    Posted via CB10
    09-26-14 07:57 AM
  15. chrysaurora's Avatar
    It's done for security reasons. BlackBerry isn't willing to give up security for the sake of keeping people happy. By running leaked builds, BlackBerry has no control over the security and as such, they're not going to be responsible for that.
    Huh? This is NOT about LEAKS! Read it again.

    The whole point is - BlackBerry is not releasing software updates for older devices at the same as it is releasing updates for NEW devices.

    Other manufacturers release updates mighty quickly.

    And don't blame the carriers - I work for a carrier - and it's not like we have received an update from BB and are taking our sweet time testing it out before releasing it to customers. We have NOT received any software update from BlackBerry. So, we haven't even started testing it.

    Finally, if Porche Design P9883 (identical to Q10) can be released with 10.3+ and connect to BLEND--- why can't BlackBerry officially release software update for existing devices? Clearly, they have OFFICIAL 10.3 working on re-badged Q10!!!!!! Software is already READY!!!!! Yet BlackBerry won't release it. At this point, it hasn't even released to carriers. It's entirely with BlackBerry.
    09-26-14 07:59 AM
  16. stabstabdie's Avatar
    Huh? This is NOT about LEAKS! Read it again.

    The whole point is - BlackBerry is not releasing software updates for older devices at the same as it is releasing updates for NEW devices.

    Other manufacturers release updates mighty quickly.

    And don't blame the carriers - I work for a carrier - and it's not like we have received an update from BB and are taking our sweet time testing it out before releasing it to customers. We have NOT received any software update from BlackBerry. So, we haven't even started testing it.

    Finally, if Porche Design P9883 (identical to Q10) can be released with 10.3+ and connect to BLEND--- why can't BlackBerry officially release software update for existing devices? Clearly, they have OFFICIAL 10.3 working on re-badged Q10!!!!!! Software is already READY!!!!! Yet BlackBerry won't release it. At this point, it hasn't even released to carriers. It's entirely with BlackBerry.
    To be fair, those devices shipped with that software, so it's not not like they're pushing out updates to only certain devices.

    As far as other manufacturers, you must just mean apple, because with android, you're lucky to get an update at all.
    09-26-14 09:24 AM
  17. stealthbob's Avatar
    I wonder if it can be quantified how many extra Passports have been sold early just so Blend could be accessed? 200k just for online purchases is a nice number.

    Incentive tactics are nothing new....hell 10.3.1 could drop in a week. If it helps to sell a couple of extra Passports early then I am fine with the wait.

    I am getting the PP through my corp but cant right now due to the Telus exclusive...should I be pissed at BB for that?

    We ***** about Carrier loyalty so then they try and build on that and BB still looks bad?

    bahhh
    09-26-14 11:48 AM
  18. FalkirkEagle's Avatar
    I can't get BlackBerry Blend to work at all. I've installed it and uninstalled it a few times, and I'm getting these stupid "Setup cannot continue" error dialog boxes from my Avast! anti-virus program popping up as the Blend software is installing. So I close each one of these pop-ups and wait for the installation to finish.

    Once the installation finishes, I turn on wi-fi in my Passport phone and open up Blend in the phone. Nothing happens and the device and the computer don't pair. I try clicking on the BlackBerry Blend icon on my desktop machine, and the spinning circle pops up for just a second then disappears. The program doesn't boot, and I'm still unable to pair my phone with my computer. Argh.

    Is there a simple way to fix this issue or should I just give up on expecting any BlackBerry software to work properly?!
    09-26-14 10:00 PM
  19. FrankIAm's Avatar
    I can't get BlackBerry Blend to work at all. I've installed it and uninstalled it a few times, and I'm getting these stupid "Setup cannot continue" error dialog boxes from my Avast! anti-virus program popping up as the Blend software is installing. So I close each one of these pop-ups and wait for the installation to finish.

    Once the installation finishes, I turn on wi-fi in my Passport phone and open up Blend in the phone. Nothing happens and the device and the computer don't pair. I try clicking on the BlackBerry Blend icon on my desktop machine, and the spinning circle pops up for just a second then disappears. The program doesn't boot, and I'm still unable to pair my phone with my computer. Argh.

    Is there a simple way to fix this issue or should I just give up on expecting any BlackBerry software to work properly?!
    Can't you just temporarily shut down the antivirus? They are extremely annoying.

    pin:2B7CAF06
    09-26-14 10:40 PM
  20. yhamaie's Avatar
    Also, anyone with the following PINs can use Blend:
    hastebin
    May I ask where such PINs are located . . . embedded in the compiled client software or stored on a BlackBerry server?
    09-27-14 06:56 AM
  21. TheScionicMan's Avatar
    I can't get BlackBerry Blend to work at all. I've installed it and uninstalled it a few times, and I'm getting these stupid "Setup cannot continue" error dialog boxes from my Avast! anti-virus program popping up as the Blend software is installing. So I close each one of these pop-ups and wait for the installation to finish.

    Once the installation finishes, I turn on wi-fi in my Passport phone and open up Blend in the phone. Nothing happens and the device and the computer don't pair. I try clicking on the BlackBerry Blend icon on my desktop machine, and the spinning circle pops up for just a second then disappears. The program doesn't boot, and I'm still unable to pair my phone with my computer. Argh.

    Is there a simple way to fix this issue or should I just give up on expecting any BlackBerry software to work properly?!
    Setup can't continue because Avast is blocking it. It explains the problem right in the error message. Don't blame BlackBerry for what your antivirus software is doing. Disable Avast BEFORE starting the install.
    09-27-14 03:12 PM
  22. TheScionicMan's Avatar
    May I ask where such PINs are located . . . embedded in the compiled client software or stored on a BlackBerry server?
    Asked and answered already. In the .bar file.
    09-27-14 03:26 PM
  23. yhamaie's Avatar
    I've been working on this with sacha and blend app on the phone has checks built into it. If it's a white listed pin (the list is in the bar) or its a passport/p9983 it runs, otherwise the blend process on the phone stops.
    Asked and answered already. In the .bar file.
    Thank you very much.

    Having (binary) scanned all files contained in fuse-1.0.1.36-nto+armle-v7+signed.bar and (leaked) Blend_1.0.1.23.bar, I have not been able to find anything which looks like PIN . . . perhaps whitelisted PINs are encrypted (if they are embedded somewhere in the .bar file).

    Download BlackBerry Blend Now-fuse.png
    Last edited by yhamaie; 09-27-14 at 08:05 PM.
    09-27-14 07:54 PM
  24. yhamaie's Avatar
    jieyirain has kindly posted as follows (post 10881502).

    Classic works,its OS:10.3.1.209;but my Z10 don't (10.3.0.1130)
    BlackBerry Classic Q20 10.3.1.209系統 親測BBlend 這今後就更好玩了,方便快捷高效!
    pvphooman likes this.
    09-27-14 10:20 PM
  25. vgorous's Avatar
    Didn't BlackBerry make an announcement of setting a date for the unveiling of the BlackBerry Passport? During this announcement, did they or did they not mention about BlackBerry Blend to be released on other devices on the official unveiling of the Passport?

    Did they or did they not hit the mark on that(unveiling of the passport)?



    Posted via CB10
    09-28-14 12:34 AM
260 ... 891011

Similar Threads

  1. BlackBerry Passport receives positive & lukewarm reviews
    By Ebuka Allison in forum BlackBerry Passport
    Replies: 161
    Last Post: 10-01-14, 08:05 AM
  2. 10.3.0.1154 leak and Blackberry Blend
    By MaxxJag in forum BlackBerry Blend
    Replies: 16
    Last Post: 09-28-14, 03:59 AM
  3. Download Blackberry Blend
    By sriram5544 in forum BlackBerry Blend
    Replies: 17
    Last Post: 09-24-14, 11:29 AM
  4. Watch This Special Edition CrackBerry Show... Kevin's BlackBerry Passport Review!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
  5. BlackBerry Passport to run 649 in France and Germany, 529 in UK
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-24-14, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD