1. kraidx's Avatar
    Basically I would like to turn off the led that keeps on flashing when the phone is connected to the pc while using blend.

    Aswell as the notification "blend is connected " that appears in the hub.

    Posted via CB10
    03-03-15 02:33 PM
  2. mrfreeze's Avatar
    Don't think you can disable the notification that Blend is connected.

    You can create a new notifications profile and just change it to that when your connected to Blend. There is no automated system for that.

    Go to settings, notifications and click Add. Then adjust the LED in the Customize App Notifications section.

    Then just use that profile when you connect it.
    03-03-15 02:42 PM
  3. kraidx's Avatar
    I've done it before. Created a new profile and customised the notifications. However in every profile I don't see the option to customise blend.
    In fact blend does not even show in the list of available applications.

    Posted via CB10
    03-03-15 03:36 PM

Similar Threads

  1. Let's connect to become friends
    By manmeet1809 in forum Discover BBM Friends
    Replies: 3
    Last Post: 05-28-15, 01:01 AM
  2. Does anyone have any problems connecting to Mega after the 10.3 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 03-07-15, 04:18 PM
  3. No data connection in bsnl sim
    By pankaj rosebub in forum Ask a Question
    Replies: 4
    Last Post: 03-03-15, 07:21 PM
  4. how to keep LED blinking on Z10??
    By sajidsheikh in forum Ask a Question
    Replies: 1
    Last Post: 03-03-15, 09:57 AM
  5. Replies: 4
    Last Post: 03-03-15, 09:54 AM
LINK TO POST COPIED TO CLIPBOARD