1. airbosn581's Avatar
    I have all the latest updates for Blend and Link on my Passport and my desktop however I can not get them to connect with any consistency. Most times when I try to connect from my desktop to Blend it starts out trying to connect then comes back and gives me a message telling me to turn on Blackberry blend from the Quick settings on my device. When I check the device everything is turned on the way it should be as far as I can see. I liked using Blend when it worked but now Im just frustrated with the whole thing. Any help would be appreciated.
    04-11-15 01:45 PM
  2. Blackberry-Prince's Avatar
    I have all the latest updates for Blend and Link on my Passport and my desktop however I can not get them to connect with any consistency. Most times when I try to connect from my desktop to Blend it starts out trying to connect then comes back and gives me a message telling me to turn on Blackberry blend from the Quick settings on my device. When I check the device everything is turned on the way it should be as far as I can see. I liked using Blend when it worked but now Im just frustrated with the whole thing. Any help would be appreciated.
    Alright. First of all go to the Blackberry World, Search Blackberry Blend and open it up. Make sure it doesn't say "Update". If yes, then tap update. After the whole process is done try connecting it again. If you already have the latest version and its updated and it still wont connect. Go to BB world again search Blackberry Beta Zone. Download and install. Sign up and download Blackberry Blend from there. After you have downloaded it that then try confuguring it and try to connect again. And if it still doesn't work then go to the blackberry.com/beta log in and download Blend for desktop. Install/Update. Im sure you may not have to go to the last step. It shall work now, because that's how it worked for me.
    04-11-15 02:02 PM
  3. tomvoltsr's Avatar
    Blackberry-Prince - Thank you. I've been all over the forums for a week with this problem and your suggestion to check on the device for an update from BB World did it. Thanks again.
    Blackberry-Prince likes this.
    04-11-15 03:01 PM
  4. Blackberry-Prince's Avatar
    Blackberry-Prince - Thank you. I've been all over the forums for a week with this problem and your suggestion to check on the device for an update from BB World did it. Thanks again.
    It's alright, sir. It was my pleasure helping you out
    You can contact me anytime you want. I would love to help! I'm just a PM away

    Posted via CB10
    Last edited by Blackberry-Prince; 04-14-15 at 05:27 AM.
    04-14-15 05:07 AM
  5. Joop Kooijmans's Avatar
    Hi John ,Im from the Netherlands and Blend doest work ,but now i read your note now... ques what I"m in .........IT WORKS Thanks
    05-19-15 02:48 AM

Similar Threads

  1. In Love with Blackberry ❤
    By abdulla saif in forum BlackBerry Classic
    Replies: 89
    Last Post: 05-17-15, 04:39 AM
  2. Help with Fast Tube
    By kitmo in forum BlackBerry Classic
    Replies: 15
    Last Post: 04-17-15, 04:58 PM
  3. my fone cant open bb id with wifi
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-15, 02:07 PM
  4. Replies: 1
    Last Post: 04-11-15, 11:35 AM
  5. Z30 vs. iPhone 6: life with both phones
    By MB64 in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 04-11-15, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD