1. mainely_linux's Avatar
    Lost connection with my Z30 to the PC for some reason, even the blend installer doesnt come up. Was going to try the new drivers and see if that fixes it.

    I searched around a bit with no results. Can someone share the driver installation set from the 10.3.0.1052 blend installer?
    09-11-14 09:18 AM
  2. jaydee5799's Avatar
    Blend isn't functional yet. I haven't found any drivers anywhere. Do you mean on your PC?
    mainely_linux likes this.
    09-11-14 09:19 AM
  3. mainely_linux's Avatar
    Blend isn't functional yet. I haven't found any drivers anywhere. Do you mean on your PC?
    Thanks Jaydee, I know When you plug in your 10.3.0.1052 OS (or above) to the computer the blend installer starts up, it wont install yet. There is a button that says "Install Drivers Only" I need these.

    When your phone is plugged in, there is an autorun proceedure that attempts to launch (when not in mass storage mode I believe). Im looking for the installer folder thats trying to run, it has the drivers within.
    Last edited by mainely_linux; 09-11-14 at 09:31 AM.
    jaydee5799 likes this.
    09-11-14 09:21 AM
  4. bibbula's Avatar
    I tried installing these on a Mac, and it stopped recognizing my phone. I had to reinstall Link.

    Posted via CB10
    jaydee5799 likes this.
    09-11-14 09:29 AM
  5. just_luc's Avatar
    Try disconnecting your phone and then going into the process manager, kill all instances of bb link, BlackBerry device manager, link helper... anything to do with BlackBerry.. then plug the phone back in. At that point you should be able to find the installation folder as a new drive in my computer.

    Posted via CB10
    09-11-14 09:42 AM
  6. LP_Rigg's Avatar
    09-11-14 10:01 AM
  7. mainely_linux's Avatar
    Perfect, the shared file there is exactly what I needed. Appreciations!
    LP_Rigg and jaydee5799 like this.
    09-11-14 10:10 AM
  8. mainely_linux's Avatar
    Try disconnecting your phone and then going into the process manager, kill all instances of bb link, BlackBerry device manager, link helper... anything to do with BlackBerry.. then plug the phone back in. At that point you should be able to find the installation folder as a new drive in my computer.

    Posted via CB10
    Thanks Just_Luc! I had tried all those usual steps. Scrids shared file from LP_Riggs link is what fixed it.
    jaydee5799 likes this.
    09-11-14 10:11 AM

Similar Threads

  1. Cannot receive files on BB z10 using bluetooth error: transfer cancelled
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 01-21-17, 10:53 AM
  2. Is it possible to see logs of bar file in BB 10 OS ?
    By 5h1vang in forum Ask a Question
    Replies: 1
    Last Post: 09-13-14, 08:44 AM
  3. Apps installed by themselves?!
    By uxWare in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 09-11-14, 04:20 PM
  4. Can't install Total Conquest!
    By TheB123 in forum BlackBerry 10 Games
    Replies: 4
    Last Post: 09-11-14, 03:59 PM
  5. receiving emails only at 23.00 hours. Why?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 05:17 PM
LINK TO POST COPIED TO CLIPBOARD