1. Swishman's Avatar
    Recently turned on Blend on my Classic. Still works fine on my PC. It worked for several days on my Ipad, then stopped.

    I open the app and log in to my BB account, the icon just keeps circling around. Does not move to the next step.

    It worked for several days and then stopped. I haven't changed any setting on my wifi, Classic, or Ipad.

    Any suggestions?
    05-03-16 11:08 AM
  2. Dunt Dunt Dunt's Avatar
    Tried deleting are reloading Blend?
    05-03-16 11:55 AM
  3. Swishman's Avatar
    Yes. Have deleted and reloaded several times

    Posted via CB10
    05-07-16 07:00 AM
  4. wormycoolness's Avatar
    I have the same issue with the exact same setup. I am going to guess its the iOS 9.x update? Are you running the latest 9.x on your iPad?
    05-08-16 08:32 PM
  5. cbvinh's Avatar
    It's been broken on Android as well... for at least a week...
    05-13-16 05:16 PM
  6. branap's Avatar
    I have exactly the same problem. Blend was working perfect between my ipad and my passport.
    Ipad is runnind 9.3.1.
    From my windows 10 PC Blend is working fine.
    I contacted blackberry help on twitter and the were no help at all. They opened a case but nobody has contacted me. No help at all.
    I have reinstalled it several times and nothing changes.
    05-15-16 02:51 PM
  7. branap's Avatar
    Still same problem. Blackberry help has contacted me but no clue on the solution. Anyone has any news?
    05-30-16 02:47 PM

Similar Threads

  1. Replies: 6
    Last Post: 05-03-16, 12:21 PM
  2. Marshmallow downloading now in South Africa on Vodacom
    By nazzeem in forum BlackBerry Priv
    Replies: 4
    Last Post: 05-03-16, 12:11 PM
  3. Replies: 0
    Last Post: 05-03-16, 10:31 AM
  4. 2 Days of Super Fast Battery Draining on PRIV. What the ..?
    By Erica Melone in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-03-16, 09:50 AM
  5. Where can I download a dashboard for my Blackbery Bold 9790?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-03-16, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD