1. uktivo's Avatar
    Firstly, apologies if this is the wrong place to post this question. If it is, Please move it for me..

    I'm having issues connecting blend to my PP with a USB connection.
    I have blend installed on win8.1 and I've updated to the newest version on the PP. But the two will not talk to each other when trying to connect with a USB connection. Over Wifi, no issues.. but I really would like the USB to work for speed reasons.

    Anyone have any input or suggestions please?
    09-25-14 09:53 AM
  2. zocster's Avatar
    Moved to BB Blend subforums, have you rebooted both PC and phone?
    09-25-14 02:24 PM
  3. anischab's Avatar
    I think they said they are using the same network, so I don't think they connect via USB
    http://live.blackberry.events/

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    09-25-14 03:07 PM
  4. uktivo's Avatar
    Moved to BB Blend subforums, have you rebooted both PC and phone?
    Yep both rebooted. Also thanks for moving.

    Posted using my FAB Passport. Loving it!
    09-25-14 07:50 PM
  5. uktivo's Avatar
    I think they said they are using the same network, so I don't think they connect via USB
    http://live.blackberry.events/

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    When you connect to blend there is an option to connect via USB or wifi.
    Are you saying blend will not connect via usb?

    Posted using my FAB Passport. Loving it!
    09-25-14 07:51 PM
  6. AnimalPak200's Avatar
    When you connect to blend there is an option to connect via USB or wifi.
    Are you saying blend will not connect via usb?

    Posted using my FAB Passport. Loving it!
    It should,.. do you see your passport as a network drive (or two if you have sd card) on your computer?

    Posted via CB10
    09-25-14 07:57 PM
  7. cbcoza's Avatar
    Is IPv6 enabled on your network adapter? If not, it's required. www.blackberry.com/btsc/KB35694

    Z30 Powered By QNX
    09-25-14 08:01 PM
  8. anischab's Avatar
    When you connect to blend there is an option to connect via USB or wifi.
    Are you saying blend will not connect via usb?

    Posted using my FAB Passport. Loving it!
    I really don't know... I have not upgraded yet. I saw the presentation:
    http://live.blackberry.events/
    ... I only guessed.

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    09-26-14 12:42 AM
  9. uktivo's Avatar
    Is IPv6 enabled on your network adapter? If not, it's required. www.blackberry.com/btsc/KB35694

    Z30 Powered By QNX
    No I haven't. I will check that out and report. Thanks.

    Posted using my FAB Passport. Loving it!
    09-26-14 01:43 AM
  10. uktivo's Avatar
    IPV6 is active and still having issues.

    Posted using my FAB Passport. Loving it!
    09-27-14 08:28 AM
  11. stealthbob's Avatar
    Simple shot in the dark...I recall trying to connect a device for sync and it turned out that using a USB Hub was the issue. I was using the USB ports on my PC case and never thought of it as a hub, moved the connection to the back USB ports that are on the MoBo and bang it all worked.

    Also another simple check is the cable...tried others?

    These are likely not the issue but just throwing it out there.

    Good luck.
    uktivo likes this.
    09-27-14 11:58 AM
  12. uktivo's Avatar
    Simple shot in the dark...I recall trying to connect a device for sync and it turned out that using a USB Hub was the issue. I was using the USB ports on my PC case and never thought of it as a hub, moved the connection to the back USB ports that are on the MoBo and bang it all worked.

    Also another simple check is the cable...tried others?

    These are likely not the issue but just throwing it out there.

    Good luck.
    Will give it a shot tomorrow and update with results.

    Posted using my FAB Passport. Loving it!
    09-27-14 06:32 PM
  13. LamarStarr's Avatar
    I am having the same issue. It says, can not connect.. but when I use mobile network, it is working fine.
    09-29-14 11:10 AM
  14. LamarStarr's Avatar
    I connected to blend via Mobile network, then plugged in to USB, then turned off "allow mobile network" from the phone and now it works fine.

    This is a work around. I am not sure if I disconnect the usb that it will recoonnect. I will try that later.
    stealthbob likes this.
    09-29-14 11:21 AM

Similar Threads

  1. BB Blend tangle: can't connect, can't uninstall
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 7
    Last Post: 11-07-14, 08:44 AM
  2. Info on blackberry passport case?
    By junny89 in forum BlackBerry Passport
    Replies: 26
    Last Post: 10-04-14, 05:13 PM
  3. 'BlackBerry Blend' Sub Forum Please
    By Fatboy40 in forum Site Feedback & Help
    Replies: 3
    Last Post: 09-26-14, 11:50 AM
  4. Info on blackberry passport case?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-14, 11:15 AM
  5. For Those Complaining: Blend + 10.3
    By Ibegbulem Onyebuchi in forum BlackBerry Blend
    Replies: 2
    Last Post: 09-25-14, 08:57 AM
LINK TO POST COPIED TO CLIPBOARD