1. mnlz's Avatar
    Hi there.

    Everything is in french over here, which means my translation may change a few words.

    Had no problem before I formated my PC. Everything is fine now except that issue with Blend.

    I got the version 1.0.1.26, from the "BlackBerryDesktopSoftware_bundle116" downloaded here global.blackberry.com/fr/software/desktop/blackberry-blend.html via right click on the tray icon and "update".

    My passport says "Connection won't work, please update blend on your PC". I got that red thing on the blend tray icon on my PC but when I follow the update process, it proposes me to install the exact same version I actually got.

    I'm using blend with Wifi. Same problem with USB cable.

    Can someone tell me what is actually the latest version of Blend?

    Any suggestion on what should I do?

    PC : UX31E Win7
    Phone : Passport
    Blend + Link + Drivers installed

    Thanks in advance for your appreciated help.
    01-23-15 03:13 AM
  2. ravageur1972's Avatar
    same problem here and apparently no solution
    01-23-15 08:59 AM
  3. cybersaga's Avatar
    I'm using blend with Wifi. Same problem with USB cable.
    Turn off wifi on your Blackberry before you try connecting over USB.

    Even if you're connected via USB, if Blend can see that the two devices are connected to the same router, it will try to use wifi.

    If the USB-only connection works, then you know there's a networking issue.
    01-23-15 09:10 AM
  4. ravageur1972's Avatar
    Turn off wifi on your Blackberry before you try connecting over USB.

    Even if you're connected via USB, if Blend can see that the two devices are connected to the same router, it will try to use wifi.

    If the USB-only connection works, then you know there's a networking issue.
    still the same problem and it's not a networking issue but a compatibility it seem
    whatever i use to connect and whatever the way i try it's always the same problem
    i saw many peep having this problem and noone seem having the solution
    01-23-15 09:14 AM
  5. AbAll87's Avatar
    Hi there.

    Everything is in french over here, which means my translation may change a few words.

    Had no problem before I formated my PC. Everything is fine now except that issue with Blend.

    I got the version 1.0.1.26, from the "BlackBerryDesktopSoftware_bundle116" downloaded here global.blackberry.com/fr/software/desktop/blackberry-blend.html via right click on the tray icon and "update".

    My passport says "Connection won't work, please update blend on your PC". I got that red thing on the blend tray icon on my PC but when I follow the update process, it proposes me to install the exact same version I actually got.

    I'm using blend with Wifi. Same problem with USB cable.

    Can someone tell me what is actually the latest version of Blend?

    Any suggestion on what should I do?

    PC : UX31E Win7
    Phone : Passport
    Blend + Link + Drivers installed

    Thanks in advance for your appreciated help.
    I am using blend version 1.1.0.17 you should try to update. I have blend working perfectly fine...

    I just check, there is even a newer update

    https://swdownloads.blackberry.com/D...C4065615997280

    blend 1.1.0.21
    mastegas likes this.
    01-23-15 09:38 AM
  6. cybersaga's Avatar
    That package might be versioned 1.1.0.21, but it gives you Blend 1.1.0.17.

    Still newer than what mnlz has.
    01-23-15 09:43 AM
  7. mnlz's Avatar
    Thank you very much. Problem solved.

    Had to instal the BlackBerryDesktopSoftware1_1_b29.exe (1.1.0.20 which actually gives you 1.1.0.17).
    Had to turn off the wifi on the phone and use the USB cable
    Had to disable the USB storage thing (bottom last parameter)

    Then it worked. It does even work now with wifi and the storage option on :-)

    Thanks again

    Cya
    01-24-15 02:03 PM
  8. ravageur1972's Avatar
    Same here. I had to install the latest BlackBerry link and it gave me the latest blend software..... now all works perfectly
    01-24-15 02:20 PM
  9. alberto benvenuti's Avatar
    I have the 1.0.1.227 version and still not working . It says I have to update to the new version?!?!

    Posted via CB10
    02-23-15 08:11 PM
  10. AbAll87's Avatar
    I have the 1.0.1.227 version and still not working . It says I have to update to the new version?!?!

    Posted via CB10
    Please update first to version 1.1 something

    If you can't try to update BlackBerry Link and then update BlackBerry blend...

    Z10STL100-3/10.3.1.1949
    02-23-15 09:39 PM

Similar Threads

  1. Frustrating issues with Blend.
    By ZMnsr1 in forum BB10 Leaked/Beta OS
    Replies: 35
    Last Post: 04-18-15, 08:13 AM
  2. Reminder Now updates to version 3.0 - Enhancements, fixes and BlackBerry Classic support
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 01-23-15, 05:04 PM
  3. Evernote, Android version
    By K-Naikai in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 01-23-15, 10:18 AM
  4. Replies: 4
    Last Post: 01-23-15, 08:46 AM
  5. What is the most stable version of BB10.3 for blackberry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-15, 04:04 AM
LINK TO POST COPIED TO CLIPBOARD