10-17-15 03:14 AM
32 12
tools
  1. ssbtech's Avatar
    Just got (and installed) the update for Blend on my phone... 10.2.something.

    Fired up Blend on the PC, but it won't connect now without an update. Checked at BlackBerry.com/Blend, no update available.

    Two thoughts - put a damn link to the download location in the blend app, I shouldn't have to fire up a browser and navigate there manually.
    Second - don't update the phone's software without making the companion application on the PC available first...
    SV_Trinity and Rolandxiii like this.
    07-08-15 11:19 AM
  2. anon(9208252)'s Avatar
    Works on mine with Beta.
    07-08-15 11:26 AM
  3. ssbtech's Avatar
    Works on mine with Beta.
    That's fine, but most "normal" users don't want to fiddle around with beta software - they just want to go to the site listed in the application and update. This is yet another example of BlackBerry dropping the ball and not properly coordinating the release of something.
    07-08-15 11:38 AM
  4. zeelob's Avatar
    That's fine, but most "normal" users don't want to fiddle around with beta software - they just want to go to the site listed in the application and update. This is yet another example of BlackBerry dropping the ball and not properly coordinating the release of something.
    Not having any issues and I'm NOT on a BETA
    07-08-15 11:44 AM
  5. anon(9208252)'s Avatar
    That's fine, but most "normal" users don't want to fiddle around with beta software - they just want to go to the site listed in the application and update. This is yet another example of BlackBerry dropping the ball and not properly coordinating the release of something.
    Well if the update is for the phone why would they mention the desk top version,
    07-08-15 11:47 AM
  6. akavbb's Avatar
    OP is right. They updated the phone app but the forgot the PC client.
    We will have to wait a bit I guess.

    Posted via my STL100-2 | Waiting for the mighty Squircle to return
    07-08-15 01:35 PM
  7. thurask's Avatar
    Clients updated.

    PC (1.2.0.52_B59)
    Mac (1.2.0.58_B60)
    Android (1.2.0.34)
    iOS (1.2.0)
    07-08-15 05:06 PM
  8. dracolnyte's Avatar
    my phone keeps disconnecting even after the new update on my passport
    07-09-15 12:23 AM
  9. Mr4aces's Avatar
    This update rocks!

    Can't wait for the next update.
    07-09-15 07:54 AM
  10. karswarnava's Avatar
    When I wrote something on bbm in pc (through BlackBerry blend) I found a red line under the word that means there is an error(grammatical ).. so how can I check it..?

     BlackBerry Z3 ~ India
    07-09-15 02:47 PM
  11. anon(9208252)'s Avatar
    When I wrote something on bbm in pc (through BlackBerry blend) I found a red line under the word that means there is an error(grammatical ).. so how can I check it..?

     BlackBerry Z3 ~ India
    Right click
    07-09-15 03:08 PM
  12. Valker's Avatar
    I agree. Same thing. But I keep on trying to justify why I have a Blackberry. Android may be a mess, but at least it works
    07-09-15 03:10 PM
  13. Mr4aces's Avatar
    Just got (and installed) the update for Blend on my phone... 10.2.something.

    Fired up Blend on the PC, but it won't connect now without an update. Checked at BlackBerry.com/Blend, no update available.

    Two thoughts - put a damn link to the download location in the blend app, I shouldn't have to fire up a browser and navigate there manually.
    Second - don't update the phone's software without making the companion application on the PC available first...
    Blackberry.com/blend will not get you to update or down loads.

    Go to SOFTWARE of the home page then go to Blend and down load it. After you down load it install it by running the exc file.

    If you check the properties of your down load it will show a later version even though it did not say it is an update.

    You might have to rebooth your PC to sign Blend off before you install.


    Posted via CB10
    Last edited by Mr4aces; 07-10-15 at 06:23 AM.
    07-09-15 04:02 PM
  14. cehache75's Avatar
    With Windows 7starter problem concerning blackberry virtual private network (driver default)...and blend won t connect. It operates with the precedent version.any issue?

    Posted via CB10
    07-10-15 12:34 AM
  15. Mr4aces's Avatar
    With Windows 7starter problem concerning blackberry virtual private network (driver default)...and blend won t connect. It operates with the precedent version.any issue?

    Posted via CB10
    I had problems with the prior version where I had to disconnect the cable and rebooth the PC to get Blend to connect.

    The latest version corrects that.

    Posted via CB10
    07-10-15 06:26 AM
  16. Zedd88's Avatar
    my phone keeps disconnecting even after the new update on my passport
    Mine also keeps disconnecting. It will connect and then disconnect after a minute or so.

    Posted via CB10
    07-10-15 09:06 AM
  17. thelink74's Avatar
    Unfortunately Blend stopped. Functioning when I upgraded on my windows pc, when blend is open all I get is a white screen and no dash board. I unistalled Blend and re-installed it several times with no luck, ugh!

    Typed using the Amazing BlackBerry Classic Keyboard
    07-10-15 02:08 PM
  18. newfie1974's Avatar
    Blend on my PC version 1.2.0.50 with Blend on my PP version 1.2.1.74 OS 10.3.2.2226 seems to be working fine.
    07-10-15 02:16 PM
  19. Leon Thiart's Avatar
    I updated both my Passport and my laptop, Blend is still disconnecting every 60 Seconds???

    Posted with my Amazing  Passport
    07-10-15 02:36 PM
  20. cehache75's Avatar
    Mine also keeps disconnecting. It will connect and then disconnect after a minute or so.

    Posted via CB10
    Surprizing I recharged blend and liink from official blackberry site without precaution concerning firewall etc...and blend operates!

    Posted via CB10
    07-12-15 07:49 AM
  21. Zedd88's Avatar
    Surprizing I recharged blend and liink from official blackberry site without precaution concerning firewall etc...and blend operates!

    Posted via CB10
    Mine connects. During the time it is connected everything works, I can see the hub, the notifications, calendars, etc. Then after a minute or so it disconnects. I'm a heavy Blend user. And when I am working in my Surface Pro, I always have my Blend open. I never had problems with Blend until the update to 1.2.1.74.

    I downloaded the latest Blend Desktop program. I tried uninstalling Blend Desktop and reinstalling it again then pairing it again. I rebooted phone and PC. I even tried reloading my whole phone OS.

    Eventually, I just reverted to the old Blend version and luckily I have the old Desktop Blend software for PC Installer saved in my PC. Now, my Blend is back to 1.1 and everything is working fine.


    Posted via CB10
    dracolnyte likes this.
    07-12-15 11:07 AM
  22. philchang's Avatar
    Lucky you. I tried to revert to the older version and couldn't. It I needed to use the newer version (which doesn't work!)
    07-12-15 12:06 PM
  23. Zedd88's Avatar
    Lucky you. I tried to revert to the older version and couldn't. It I needed to use the newer version (which doesn't work!)
    You could reload your whole OS (which would wipe your whole phone clear). Or use sachesi to revert back to older Blend version. The bar file is fuse.sys.bar (or something like that) make sure the checkbox copy only newer files is unchecked.

    For the Desktop Blend app, look on your downloads folder of your PC. Look for BlackberryDesktop*.exe. It should show you the different blend installers that you have previously downloaded into your PC.

    Note: Before you downgrade your phone's Blend app, make your you have a copy of your old Desktop PC application since this should be of the same version (desktop versioning number is not exactly the same as the Blend on your Blackberry but you will know it's the right one based on the date). Also make sure to backup your fuse.sys.bar from your Phone to your PC just in case you want to revert back to Blend version 1.2.1.74.

    I really needed to revert since I use Blend daily at work. When I upgraded last Friday, I wasted the whole day trying everything to make Blend 1.2 work.


    Posted via CB10
    chrisk_5 likes this.
    07-12-15 07:03 PM
  24. Leon Thiart's Avatar
    I have the same issues and I tried BlackBerry help on Twitter but they are useless, their idea is to contact my service provider who I can tell you don't know a thing about BlackBerry they even discontinued the Passport !!!! Vodacom South Africa. And I mentioned I used Blend daily, so this is a big disappointment. I'm a big BlackBerry fan but this continues issues is working on my tits!!!! I want these things to just work

    Posted with my Amazing  Passport
    07-14-15 07:22 PM
  25. rgohringer's Avatar
    Clients updated.

    PC (1.2.0.52_B59)
    Mac (1.2.0.58_B60)
    Android (1.2.0.34)
    iOS (1.2.0)
    I have a Kindle HDX but Amazon does not use Google Play. 1Mobile only has the 1.1.x.x. Does anyone have the1.2.034 APK to upload?

    One would think that with Blackberry partnering with Amazon for other Android apps, they would make their own available on Amazon.
    07-19-15 01:06 PM
32 12

Similar Threads

  1. Where Is the New Blend?
    By BeetrootJulip in forum BlackBerry 10 OS
    Replies: 57
    Last Post: 08-09-15, 11:15 AM
  2. Blend - keep disconnecting
    By CrackBerry Question in forum Ask a Question
    Replies: 14
    Last Post: 07-10-15, 06:48 PM
  3. Replies: 2
    Last Post: 07-08-15, 12:17 PM
  4. Video chat not working since Verizon OS update
    By Totopldt in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-08-15, 11:43 AM
  5. Crashing and rebooting apps after last update
    By Ivo Borissov in forum BlackBerry Classic
    Replies: 0
    Last Post: 07-08-15, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD