1. arthursim's Avatar
    Is anyone else having this problem? When I use Blend to send text messages, it sometimes doesn't show the whole conversation. I'm on the Beta and it's still the same problem

    If it's someone I text with often, it seems to get stuck at an old message in the view. It's almost like there's a limit to how much historical texts will show in the window. I can still send new texts, and receive them, but only the one most recent text is in the window. This is also not consistent, it only happens with some people I message via text.

    Any thoughts?
    04-02-15 11:46 AM
  2. theonecid's Avatar
    Blend is soo... soooo buggy. Sometimes i'll send a text message and it just shows me a dot but with a blank message, loading spinning logo for two minutes then the message will appear and sometimes re-disappear.
    04-02-15 11:50 AM
  3. arthursim's Avatar
    I get that too sometimes, but I'm not sure if it's because I'm in a bad area with cell data service and it lags due to that. It'd be nice if it had a bluetooth option as well as wifi, for those cases.
    04-02-15 01:11 PM
  4. theonecid's Avatar
    I get that too sometimes, but I'm not sure if it's because I'm in a bad area with cell data service and it lags due to that. It'd be nice if it had a bluetooth option as well as wifi, for those cases.
    Why don't you just use USB rather than wireless. It still does it though.
    04-02-15 03:42 PM
  5. dracolnyte's Avatar
    my problem with blend is that it takes 2 minutes to send and receive any text messages, i might as well just pick up my phone and use it.
    04-06-15 08:21 PM
  6. theonecid's Avatar
    my problem with blend is that it takes 2 minutes to send and receive any text messages, i might as well just pick up my phone and use it.
    That's exactly my issue as well. It's painfully slow to use.
    04-06-15 09:15 PM
  7. Austin McNamee's Avatar
    Blend on PC text messages problem-screen-shot-2015-06-26-6.24.25-pm.png
    I always get this message even though I am using USB
    06-26-15 07:26 PM
  8. woofster's Avatar
    my problem with blend is that it takes 2 minutes to send and receive any text messages, i might as well just pick up my phone and use it.
    That's exactly my issue as well. It's painfully slow to use.
    I've commented about this as well in some other threads in this Blend forum. It is completely ineffective and renders text messaging in Blend non-functional in my opinion.

    I was initially excited about Blend but I'll be honest, I haven't used it in months and have no desire to use it again until these issues are fixed. In the meantime, I simply keep my phone on me and use it the "traditional" way!
    06-28-15 03:47 PM
  9. JCRich's Avatar
    That's exactly my issue as well. It's painfully slow to use.
    I just loaded it - since we got the official update from Verizon. I must agree - it's incredibly slow and disconnects regularly. I'm connecting by wifi, but the wifi connection is working fine.

    I thought it might be nice for texting when I'm at the computer - but it hardly seems worth while.
    07-27-15 08:47 AM
  10. theonecid's Avatar
    I just loaded it - since we got the official update from Verizon. I must agree - it's incredibly slow and disconnects regularly. I'm connecting by wifi, but the wifi connection is working fine.

    I thought it might be nice for texting when I'm at the computer - but it hardly seems worth while.
    Yeah, didn't find it works too well, if at all.
    07-27-15 09:33 AM
  11. Lawmen23's Avatar
    I have to use it via USB in order for Blend to be responsive enough to be viable. In some cases that's still not enough like when trying to attach a picture. Sometimes it'll spend minutes trying to load several thousand pictures with thumbnails. It's pretty painful.
    09-21-15 05:47 PM

Similar Threads

  1. How to use Waze hands-free on BlackBerry 10?
    By Devil in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-10-15, 11:53 AM
  2. pictures corrupting on sd card (pic attached)
    By thevizer in forum BlackBerry Z10
    Replies: 35
    Last Post: 04-04-15, 11:19 AM
  3. 10.3.1 install problems!
    By smbdysm1 in forum Ask a Question
    Replies: 3
    Last Post: 04-02-15, 04:43 PM
  4. Why does my network go down when I am on a call?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-02-15, 03:04 PM
  5. A handful of QtHelex apps go on sale for Easter
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-02-15, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD