1. ashane0001's Avatar
    Please if anyone can assist. My new Mac Air is running os Captain. My old Mac book was os lion. Had no problems with using Blend and Link.I have tried everything I know re insulation re loads etc etc to get Blend working. I have followed blogs still without a solution. Anyone running blend and link on os captain please help. Love this piece of software. Ash. BlackBerry Blue Classic

    Posted via CB10
    11-04-15 09:50 PM
  2. zocster's Avatar
    11-04-15 10:32 PM
  3. ashane0001's Avatar
    Hi Zocster. Thanks for the heads up. I will try this approach. Magic.

    Posted via CB10
    11-04-15 11:52 PM
  4. SchleifeTim's Avatar
    Hmm I have El capitan and no problems. Reinstallation just works if you clean all data of blend. I think there are some special apps for this. Just dragging it to the bin doesn't delete all the files

    Posted via CB10
    12-05-15 06:28 AM

Similar Threads

  1. Can someone help me setup my phone (BB ID issue)?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 11-06-15, 06:30 PM
  2. So i just bought my first VKB BB10 device and...
    By ChrisLeNeve in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-04-15, 06:44 PM
  3. Replies: 0
    Last Post: 11-04-15, 04:34 PM
  4. BlackBerry's President of Devices, Ron Louks, discusses Priv, Android, security, and more!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-04-15, 03:00 PM
  5. Bell and Priv?
    By Randal Yandal in forum BlackBerry Priv
    Replies: 1
    Last Post: 11-04-15, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD