07-15-15 06:28 PM
36 12
tools
  1. anon(5900120)'s Avatar
    Blackberry Blend upgrade v1.1.0.22 for PC & v1.1.0.29 for MAC-hero-devices.png.original.png

    Blackberry has just released a new update for Blackberry Blend on almost desktop . Specifically, v1.1.0.22 for PC and v1.1.0.29 for MAC

    Link download:
    PC Windows:
    Server Link
    MAC:
    Server Link

    Key features:

    Access content from your BlackBerry 10 smartphone on your computer or tablet
    Access photos, videos, music and files between your smartphone and computer
    Access photos, videos, music and files between your smartphone and tablet
    Read and respond to SMS and BBM on your computer or tablet
    Access your personal email, calendar and contacts in a central place on your computer or tablet
    Get secure access to your work email, contacts and calendar on your computer or tablet without using VPN
    Access your company’s intranet through a work browser on your computer without VPN (BlackBerry Enterprise Service 10 required for intranet access)


    System required:

    Smartphone OS:
    BlackBerry 10 OS, version 10.3 or higher
    Computer:
    Mac OS X 10.7 +
    Windows 7 +
    Tablet:
    iOS 7 +
    Android™ 4.4 +

    Blend your BlackBerry with your Computer and Tablet
    Last edited by clear_me; 04-03-15 at 03:50 AM.
    04-03-15 03:16 AM
  2. hellomoto921's Avatar
    Change log?
    04-03-15 09:59 AM
  3. katiepea's Avatar
    I downloaded the update from BB's website. Installed it... same version reporting, still tells me to update, try again, same thing, uninstall Blend completely, reboot, reinstall from downloaded file, same thing. This is ridiculous. The only way that this can be happening is if BlackBerry either packaged the wrong software with the install bundle, or didn't change a version number. This is on OS X btw.
    devin266 and antikorr like this.
    04-03-15 05:35 PM
  4. woofster's Avatar
    The update worked fine for me. Don't notice too much of a difference though.
    kbz1960 likes this.
    04-03-15 08:36 PM
  5. kbz1960's Avatar
    The update worked fine for me. Don't notice too much of a difference though.
    Same here.
    04-03-15 08:47 PM
  6. santhoshmanikandan's Avatar
    Nothing different when opening the installer, it says already upto date

    Posted via CB10
    04-03-15 08:55 PM
  7. djfawbz's Avatar
    I thought I was the only one... I tried to download but I keep getting the same thing. I uninstalled and re-installed, but still getting the same thing on my MAC...
    04-03-15 10:45 PM
  8. Bla1ze's Avatar
    Good grief.

    • This version is higher than the version even offered by the beta zone which just seems wrong.
    • This version also has, what right now, can only be called a bug that tells you it's out of date.
    04-03-15 11:22 PM
  9. prithvi64's Avatar
    Installed yesterday and all applications are running smoothly.
    04-03-15 11:34 PM
  10. wilkto's Avatar
    I thought perhaps that the design fault that prevents the user from viewing the full picture when posted in a group would have been fixed. My monitor is 1920 x 1080 and no matter what window size I try I cannot view the full image. The only way to view the full image is on the phone. I have the same problem on the laptop. ‎Pity.

    BLΛCKBΣЯЯY ⓟⓐⓢⓢⓟⓞⓡⓣ
    04-04-15 01:31 AM
  11. kbz1960's Avatar
    I thought perhaps that the design fault that prevents the user from viewing the full picture when posted in a group would have been fixed. My monitor is 1920 x 1080 and no matter what window size I try I cannot view the full image. The only way to view the full image is on the phone. I have the same problem on the laptop. ‎Pity.

    BLΛCKBΣЯЯY ⓟⓐⓢⓢⓟⓞⓡⓣ
    Yep they haven't added that yet. I have the same resolution and I hate how tiny the font is. I hope they fix that at some point also.
    04-04-15 08:58 AM
  12. cybersaga's Avatar
    Updated just fine for me. No obvious differences. I assume just bug fixes.
    04-04-15 06:17 PM
  13. mopudding's Avatar
    Do you need to uninstall the old version of Blend before installing the new v1.1?
    04-05-15 12:42 AM
  14. akavbb's Avatar
    Do you need to uninstall the old version of Blend before installing the new v1.1?
    The installer handles everything for you.

    Posted via my STL100-2 | Waiting for the mighty Squircle to return
    04-05-15 02:35 AM
  15. petya52's Avatar
    Unfortunately the installer does not handle anything for me. It runs fine, it says it will update both Blend and Link, it finishes and when I run Blend, it asks me to update again. Moreover I cannot access my MacBook folders via the file manager of Blend. I used to be able though before the "update". Finally, the "new" Link reports under the remote access of my MacBook that I have to update the Passport software to a newer version in order to have remote access, although my Passport is running 10.3.1.1865! Such a mess!
    Last edited by petya52; 04-05-15 at 02:54 AM.
    04-05-15 02:43 AM
  16. Chris Degroote's Avatar
    Updated yesterday and the installer works fine for me. After the updat Blend works fine for me.

    Posted with BlackBerry Passport SQW 100-1
    04-05-15 02:51 AM
  17. cvdburgh's Avatar
    Same here on OS X; but I think it was 1.1.0.16 before. After downloading the installer of what should be 1.1.0.29 and running that, it now shows to be 1.1.0.20 and asking for an update.
    04-05-15 03:00 AM
  18. devin266's Avatar
    I downloaded the update from BB's website. Installed it... same version reporting, still tells me to update, try again, same thing, uninstall Blend completely, reboot, reinstall from downloaded file, same thing. This is ridiculous. The only way that this can be happening is if BlackBerry either packaged the wrong software with the install bundle, or didn't change a version number. This is on OS X btw.
    Same here

    Posted via CB10
    04-05-15 03:01 AM
  19. antikorr's Avatar
    This is just ridiculous! On Mac OS X this so called update is a total bummer!
    04-05-15 11:47 AM
  20. zmsox's Avatar
    Same here on OS X; but I think it was 1.1.0.16 before. After downloading the installer of what should be 1.1.0.29 and running that, it now shows to be 1.1.0.20 and asking for an update.
    same here. downloaded the sw from the site.
    04-05-15 02:12 PM
  21. JCMM's Avatar
    after installing the last version on my mac it shows that i'm on 1.1.0.20 instead of 1.1.0.29
    04-05-15 05:48 PM
  22. zmsox's Avatar
    after installing the last version on my mac it shows that i'm on 1.1.0.20 instead of 1.1.0.29
    Same here

    Posted via CB10
    04-05-15 06:03 PM
  23. katiepea's Avatar
    Yeah, what an embarrassing release. They apparently didn't even test it and it's still being hosted? FFS
    04-05-15 06:12 PM
  24. antikorr's Avatar
    @BlackBerryHelp are looking into this issue now and suggesting to delete and install Blend from scracth as a possible fix. Gonna try it as soon as I'm home.
    04-06-15 04:24 AM
  25. zmsox's Avatar
    I uninstalled blend and link. Removed all files and installed again. But still the same issue.

    Posted via CB10
    04-06-15 10:43 AM
36 12

Similar Threads

  1. Replies: 9
    Last Post: 11-26-15, 09:09 PM
  2. Why nobody use BlackBerry?
    By Lowshock123 in forum Ask a Question
    Replies: 14
    Last Post: 08-20-15, 03:29 AM
  3. BlackBerry Protect - Unable to Backup since March 29
    By Samour in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-03-15, 07:42 AM
  4. Help with BlackBerry Assistant
    By that_guy16 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-03-15, 04:37 AM
  5. Blackberry z10
    By joezmo in forum Ask a Question
    Replies: 1
    Last Post: 04-03-15, 03:06 AM
LINK TO POST COPIED TO CLIPBOARD