1. hendrik_dev's Avatar
    For the first week BlackBerry Blend worked liked a charm for me. Unfortunately it's giving me problems for a while now.

    The first problem is that the iPad app completely stopped working. When started it tries to connect to my Z10, then immediately crashes.
    But connecting to the PC is not without problems either. I can't connect via mobile network. WiFi or USB are the only options that work.

    Now I noticed that the Quick Settings icon for Blend completely disappeared. When I go to Settings > Quick Settings in order to customize the Quick Settings, there is no Blend option included in the list. "Restore Defaults" doesn't help. The Blend app is still there, but I figure this could be connected to the other problems I have with Blend.

    What could cause the Blend option to disappear from Quick Settings? And what could I try in order to get it back?
    03-10-15 10:02 AM
  2. arnavrs's Avatar
    Have you checked if it's been pushed to a second page of the quick setting?

    Posted via CB10
    03-10-15 12:20 PM
  3. hendrik_dev's Avatar
    Yes, it is definitely not on a second Quick Settings page.
    03-10-15 01:21 PM

Similar Threads

  1. 10.3.1 - anyone else had call logs disappear?
    By Cilonen in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-11-15, 02:00 PM
  2. BlackBerry's Tablet Future
    By gromchan in forum Armchair CEO
    Replies: 10
    Last Post: 03-11-15, 04:33 AM
  3. Apparently BlackBerry Leap is almost identical to Z3
    By priteshmt in forum BlackBerry Leap
    Replies: 7
    Last Post: 03-10-15, 03:58 PM
  4. Haow do I change maps from kilometer to miles on my BlackBerry Bold?
    By CrackBerry Question in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 03-10-15, 09:59 AM
  5. Replies: 1
    Last Post: 03-10-15, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD