1. loreburne's Avatar
    Hi all, I have an issue since updating Bend on my laptop a few days ago ( I Think) !
    When I start it I get this screen:-Blackberry Blend Problem-bblend1.jpg
    Then when I goto the link it suggests ( which I have done loads of times) I get this:
    Blackberry Blend Problem-bblend.jpg
    Then I download from that link ( which goes to that same link as before!) and download again.
    Then I Get this:-
    Blackberry Blend Problem-bblend2.jpg

    Which more or less tells me I cannot go any further as I already have the updated version!
    I have disabled my firewall etc during installation.
    Any ideas? Blackberry Help asked my to contact my carrier ( for a non mobile issue!) and they would raise a call number or something
    06-07-15 08:45 PM
  2. diegonei's Avatar
    Uninstall all BlackBerry stuff from your PC using Control Panel (make sure all processes were killed, and if you can run CCleaner to clean the cache and registry, do so). Reboot your PC.

    On the BlackBerry, go to BBWorld and make sure you have the most up to date Blend up (actually tap Blend on My World and see if there is an update, don't trust the check for update buttom). Reboot your device.

    Install Blend for Windows. Make sure the antivirus won't mess with it, Firewall allows for it and IPV6 support is go.

    That should do it... If it doesn't, then the 1.2 update is upon us...
    loreburne likes this.
    06-07-15 08:54 PM

Similar Threads

  1. Q10 Notification Volume Problem
    By Mr 2BB89DC6 in forum BlackBerry Q10
    Replies: 152
    Last Post: 10-03-15, 09:40 AM
  2. Replies: 8
    Last Post: 06-12-15, 03:21 AM
  3. Replies: 2
    Last Post: 06-08-15, 03:37 AM
  4. Why doesn't my Z30 BlackBerry Clock timer work anymore?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 3
    Last Post: 06-07-15, 10:52 PM
  5. Replies: 1
    Last Post: 06-07-15, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD