1. Aidan Cole's Avatar
    Hey everyone. I just updated to MacOS Sierra and now Blackberry blend will not conect to my passport. I'm not positive that the problem is the new OS but it is my best guess...has anyone else had a problem with this or experienced it yet? (Also in case this is important I tried reinstalling it and now it doesn't want to seem to install/ open at all.)
    09-24-16 12:21 AM
  2. thurask's Avatar
    I've heard Blend doesn't work with the latest OS X or Windows 10; Blend itself is EOL, so I don't think it'll be fixed by BlackBerry.

    BlackBerry Blend has officially reached EOL status | CrackBerry.com
    09-24-16 12:42 AM
  3. radiata's Avatar
    Made the mistake of uninstalling Blend and Link after update to Sierra and cannot reinstall either.

    Unfortunate.

    Sachesi continues but loss of Blend especially sad.
    09-24-16 08:43 AM
  4. tatail's Avatar
    Made the mistake of uninstalling Blend and Link after update to Sierra and cannot reinstall either.

    Unfortunate.

    Sachesi continues but loss of Blend especially sad.
    Did the exact same thing.. Definitely MacOS issue.
    09-28-16 02:02 AM
  5. Moulagaufr's Avatar
    On my macbook, with sierra, Link works, but eats a lot of power (around 60% of the processor) and make the fan start.... I think I will downgrade to Capitan, since Siri is almost useful...
    10-01-16 01:18 AM
  6. murathh's Avatar
    Blackberry Link app isn't find the Blackberry Z30 and I didn't install the Blend after Mac OS Sierra. Is there anyone solved this problem?
    10-07-16 07:34 AM
  7. bc_cgi's Avatar
    This is definitely the Mac OS Sierra issue. I tried the Blend on Windows. The application is still working as expected.
    10-09-16 10:54 AM
  8. 0-Twelve's Avatar
    Same here. since the update to MacOS Sierra, BB Blend is not working anymore; used to on MacOS Captain
    10-10-16 06:28 AM
  9. simply_reyner's Avatar
    im experiencing the same thing! i did everything restart,reinstall and do the trouble shooting it keeps telling me that "Internal error occurred please try again" how can i downgrade to el capitan? i cant stand this anymore.
    10-13-16 08:57 PM
  10. gabriel5-66's Avatar
    I have same problem
    10-18-16 09:55 PM
  11. kennyiceberry's Avatar
    Same problem. I think my slightly duplicate thread was deleted by a mod. (like the guy slapped on the shoulder by Hightower in Police Acamemy I hastily add: "which I think is good"!)

    Posted via CB10
    10-20-16 04:25 PM
  12. Taximarn's Avatar
    Blend and Link are now working on my MacOS Sierra after the recent update from Apple.
    10-27-16 06:03 AM
  13. dixon11's Avatar
    Blend and Link are now working on my MacOS Sierra after the recent update from Apple.
    I can confirm the same on my system.
    10-27-16 05:55 PM
  14. sdqw's Avatar
    Try this:
    • Right click on installer app, choose option "Show package contents".
    • Then go to Contents > Resources and open with double click on BlackBerry Blend.pkg.
    • Now just install the app.


    Tested on Mac OS Sierra 10.12.1
    jigjanus, iled and sidtek50 like this.
    10-29-16 09:25 AM
  15. deimosmister's Avatar
    Try this:
    • Right click on installer app, choose option "Show package contents".
    • Then go to Contents > Resources and open with double click on BlackBerry Blend.pkg.
    • Now just install the app.


    Tested on Mac OS Sierra 10.12.1
    Thank you very much m8 o/
    10-29-16 03:54 PM
  16. N-N's Avatar
    I have the same problem and solution after new update from Apple. Isn't shame for BlackBerry that the problem is solved by Apple? Why does BlackBerry not care about BlackBerry customers as it should be?

    Posted via CB10
    Taximarn likes this.
    10-29-16 05:30 PM
  17. DRNMRSTL's Avatar
    i have the same problem too. But i read a rumor that blackberry link won't be working on the new OS of mac
    11-08-16 06:20 PM
  18. jessicainjune's Avatar
    This worked!! thanks thanks, can't live without Blend

    thanks xo
    11-12-16 04:51 PM
  19. Sebastian Haas's Avatar
    I've got the same issue here. Also the reinstall via the PakageContent doesn't help. i've just got Blend and Link installed, but my Blackberry won't be connecting. (after plugin in via USB, Link seems to need "actual" drivers for the phone). Are there any workarounds?
    11-23-16 01:44 PM
  20. jsn_c's Avatar
    thx man it works pretty well for me
    12-10-16 12:20 PM
  21. keniris's Avatar
    I note you mention the latest upgrade from apple, would you have the version, name numbers etc

    Thanks
    Ken
    02-07-17 12:27 PM
  22. Sebastian Haas's Avatar
    Hi Ken,
    Sorry for my late response, I've just reinstalled my phone with update to 10.3.3.1435, my Macbook is on version 10.12.3 and blends just starts working

    Best regards from Germany
    Sebastian

    Posted via CB10 via BlackBerry Passport
    02-12-17 01:56 PM
  23. bah charles's Avatar
    thanks men
    it worked!
    11-11-17 02:19 PM
  24. Jehzeel Laurente's Avatar
    Thank you very much m8 o/
    This actually worked! thanks!
    11-13-17 12:24 AM

Similar Threads

  1. Why the Hate - dBrand Bashes BlackBerry
    By BriniaSona in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 10-02-16, 12:28 AM
  2. I could use some help on the best case for the PP SE
    By KNEBB in forum BlackBerry 10 Accessories
    Replies: 4
    Last Post: 09-27-16, 09:05 AM
  3. My BB Priv is not recognized by BBLink or BBblend
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-24-16, 01:03 AM
  4. I would like to get the Network MEP code for my blackberry Torch 9860
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-16, 10:56 PM
  5. Will Porsche 9982 work on the ATT network
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-16, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD