1. mikeblitz21's Avatar
    I have had serious difficulties connecting my new Blackberry Classic to Blackberry Blend. Disabling Anti-Virus didn't work. Disabling fire wall didn't work. Changing devices didn't work. Trying different Wi-Fi networks didn't work. USB connection didn't work. Ensuring IPV6 was on - didn't work. I was at wits end and ready to switch to iPhone or Android.

    Here's what worked for me. I got a hint when the Blackberry Support column said to look at the Local Area Connection. On your PC, go Control Panel Items, Network Connections and Local Area Connection. Right click properties. I noticed I had "Hotspot Shield" enabled. Hot Spot shield is an application for connecting to VPN's, often used to create a secure connection in an unsecure network. I disabled the Hot Spot Shield Routing Driver - and was able to connect immediately...

    This is not going to work for everybody - but it worked for me...I had a similar situation connecting my PC to wireless internet about five months ago...which led me to this solution...
    03-22-15 12:45 PM
  2. Jose Casiano's Avatar
    interesting good to know, I haven't had the issue myself but i found out if my laptop is connected to the hotspot off my phone i can't connect to blend.. I guess I can't have everything... I think tethering worked though i'll recheck...
    03-22-15 06:08 PM
  3. martinjdub's Avatar
    Can't wait to get back to the office and try this!

    Posted via CB10 app and BlackBerry Passport 
    03-26-15 01:12 PM

Similar Threads

  1. My Vine is not playing anywhere, how can I fix this?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 04-11-15, 02:12 PM
  2. Replies: 3
    Last Post: 04-04-15, 11:18 AM
  3. Replies: 9
    Last Post: 03-22-15, 08:21 PM
  4. BlackBerry Passport Getting hot
    By khlover520 in forum Ask a Question
    Replies: 1
    Last Post: 03-22-15, 01:34 PM
  5. Replies: 1
    Last Post: 03-22-15, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD