1. namthang's Avatar
    I tried Blackberry Blend for my Z10 with laptop & iPad.
    But unfortunately got the error message "Restricted to Rim internal devices only".
    Does anyone got the experience with that, please share with me.

    Regards.

    Sent from my iPad using Tapatalk HD
    09-25-14 10:23 AM
  2. FrankIAm's Avatar
    Do you have a Passport, a Porsche, or work for BlackBerry?

    pin:2B7CAF06
    09-25-14 10:30 AM
  3. shorski's Avatar
    You can only use with your laptop or ipad if you have a passport or a porsche or an internal device
    09-25-14 10:31 AM
  4. AL163's Avatar
    You can use BlackBerry blend once you have OS 10.3

    Posted via CB10
    09-25-14 10:50 AM
  5. shorski's Avatar
    You can use BlackBerry blend once you have OS 10.3

    Posted via CB10
    That's a misleading statement. I have 10.3 and blend is not working.
    It only works for Passport, Porsche and Internal devices on 10.3
    Even the latest blend bar file doesn't make it work on other devices
    namthang and Lawrie Sherratt like this.
    09-25-14 10:55 AM
  6. AL163's Avatar
    That's a misleading statement. I have 10.3 and blend is not working.
    It only works for Passport, Porsche and Internal devices on 10.3
    Even the latest blend bar file doesn't make it work on other devices
    And how did you get the official 10.3 before it's official launch for older devices other than Passport & Classic?

    Posted via CB10
    09-25-14 11:02 AM
  7. shorski's Avatar
    And how did you get the official 10.3 before it's official launch for older devices other than Passport & Classic?

    Posted via CB10
    I can see you are new to the forum. Here, help yourself
    BB10 Leaked/Beta OS - BlackBerry Forums at CrackBerry.com

    10.3 has been in circulation as far back as March
    09-25-14 11:08 AM
  8. BBnewbie57's Avatar
    Maybe it has to be the Official 10.3.1? I'm having the same problem.

    Posted with My awesome Z10
    09-25-14 12:50 PM
  9. zocster's Avatar
    Moved to BB Blend subforums
    09-25-14 01:19 PM
  10. namthang's Avatar
    That's a misleading statement. I have 10.3 and blend is not working.
    It only works for Passport, Porsche and Internal devices on 10.3
    Even the latest blend bar file doesn't make it work on other devices
    Yeah, you're right Shorski.

    The compatible device is only Passport according to Blackberry. Sorry that I didn't check it carefully before I asked

    Tks for your all supported!!!


    Sent from my iPad using Tapatalk HD
    09-25-14 06:08 PM
  11. AL163's Avatar
    That's a misleading statement. I have 10.3 and blend is not working.
    It only works for Passport, Porsche and Internal devices on 10.3
    Even the latest blend bar file doesn't make it work on other devices
    I just read helpblog.blackberry.com, the official BlackBerry blogs. It seems that I have said a right thing, that is in order for you to run BlackBerry blend, you must have a BlackBerry device running BlackBerry 10 OS version 10.3 or later. So you might want to do a correction to your statement.

    Posted via CB10
    09-27-14 11:25 AM
  12. AL163's Avatar
    That's a misleading statement. I have 10.3 and blend is not working.
    It only works for Passport, Porsche and Internal devices on 10.3
    Even the latest blend bar file doesn't make it work on other devices
    Apparently, I said a right thing. I just read from BlackBerry official blog, that in order for you to use BlackBerry blend, you must have a BlackBerry device running at least 10.3 , and other requirements. But for sure it's not only for passport or porsche design, anyway, what's the point of making a software just available for two devices only? So you might want to do some correction in your comment saying my statement is misleading. Please do some more research in BlackBerry official blog.

    Posted via CB10
    09-27-14 11:33 AM
  13. RedxD's Avatar
    Apparently, I said a right thing. I just read from BlackBerry official blog, that in order for you to use BlackBerry blend, you must have a BlackBerry device running at least 10.3 , and other requirements. But for sure it's not only for passport or porsche design, anyway, what's the point of making a software just available for two devices only? So you might want to do some correction in your comment saying my statement is misleading. Please do some more research in BlackBerry official blog.

    Posted via CB10
    His comment is right, as of now you can use BlackBerry Blend only on the Passport and the Porsche, I'm on Z10STL100-3/10.3.0.1130 and BlackBerry Blend won't work because it's not a passport nor a khan nor an internal test device.

    Posted via my Limited Edition Z10.
    09-27-14 11:42 AM
  14. shorski's Avatar
    I just read helpblog.blackberry.com, the official BlackBerry blogs. It seems that I have said a right thing, that is in order for you to run BlackBerry blend, you must have a BlackBerry device running BlackBerry 10 OS version 10.3 or later. So you might want to do a correction to your statement.

    Posted via CB10
    There's nothing to correct there.
    Of a truth, Blend is made to work for devices running OS10.3 or higher but as of now, only the Passport, P9983, whitelisted devices and internal ones have that access.
    So that goes to say that not all devices running 10.3 right now have access to use blend.

    BlackBerry Passport: It doesn't BEND but you can BLEND
    09-27-14 12:40 PM
  15. XDrew42's Avatar
    Maybe it has to be the Official 10.3.1? I'm having the same problem.

    Posted with My awesome Z10
    I'm agreeing with that. I've had 10.3 for a while. It's just not the right build yet! So close. Woo hoo. Just checked in at Verizon and got info I wanted for adding my Passport. When back in stock. Lol.
    *waits patiently*


    ? Swiped up on my Z10 ?
    navybulldog68 likes this.
    09-27-14 03:27 PM
  16. navybulldog68's Avatar
    Please send me an email on how to sign up your passport at verizon
    09-29-14 03:35 PM
  17. navybulldog68's Avatar
    please shoot me an email or a post about how to sign up your passport on Verizon. is it as easy as getting a micro sim card
    09-29-14 03:37 PM
  18. RyanGermann's Avatar
    Blend depends on authentication through the BlackBerryID servers, so BB can surely control what BB devices can work... they can probably control it right down to a list or range of specific PINs, and I bet all BlackBerry internal devices have PINs starting with 00, but that's just a guess
    09-29-14 03:55 PM
  19. towngirl's Avatar
    Working fine and this is great!

    I am trying to figure out how to move music or pictures from z10 to laptop. It doesn't work (at least I haven't figured out how to do it)
    03-12-15 05:48 PM
  20. cybersaga's Avatar
    I am trying to figure out how to move music or pictures from z10 to laptop. It doesn't work (at least I haven't figured out how to do it)
    Blend is not the right tool for the job. Link does that.
    03-12-15 06:53 PM

Similar Threads

  1. Blackberry Bold Enterprise Server
    By mebandj in forum Ask a Question
    Replies: 2
    Last Post: 10-02-14, 12:05 PM
  2. BlackBerry Blend trippin'
    By dakid72 in forum BlackBerry Blend
    Replies: 10
    Last Post: 09-25-14, 03:05 PM
  3. Got My BlackBerry Passport Today
    By StockRealist in forum BlackBerry Passport
    Replies: 9
    Last Post: 09-25-14, 11:38 AM
  4. Replies: 4
    Last Post: 09-25-14, 10:35 AM
  5. BlackBerry Passport now available from Selfridges for 529
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-25-14, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD