03-01-17 12:27 PM
57 123
tools
  1. B Pretto's Avatar
    I reluctantly set up the email client on my Galaxy Tab 4 tonight so that I could email the Blend logs to blendsupport@blackberry.com

    Hopefully I get a reply this time.
    06-09-16 04:48 AM
  2. nevertoofar's Avatar
    BlackBerry doesnt care, Blend is not working for weeks and they know.

    Posted via CB10
    06-09-16 04:23 PM
  3. cbvinh's Avatar
    BlackBerry doesn’t care, Blend is not working for weeks and they know.
    Why do you even care? You said you knew exactly what the problem was and yet where's the disclosure?

    If it's not a priority for BlackBerry, it's probably because it sure looks like there are very few of us who care about Blend on tablets; otherwise, this topic would have gone up on CrackBerry trending topics.
    06-09-16 04:53 PM
  4. peter272's Avatar
    Tonight Blackberry Help said, speak to Samsung and Google Nexus for a fix.

    I've asked them to specify a minimum spec for Blend. I'll keep you informed
    06-10-16 03:11 PM
  5. cbvinh's Avatar
    Tonight Blackberry Help said, speak to Samsung and Google Nexus for a fix.

    I've asked them to specify a minimum spec for Blend. I'll keep you informed
    Seriously?! It used to work and now it doesn't, from varying Android versions from KitKat to Lollipop.

    I asked them to test internally and if they found it worked, report what combo of hardware/software worked so we could independently verify. Nothing yet...
    06-10-16 05:00 PM
  6. B Pretto's Avatar
    The best thing I think you can all do is to hit "REPORT" in the upper left corner while blend in loading, and email it to blendsupport@blackberry.com

    If they get enough reports, hopefully they will make fixing it more of a priority.
    06-11-16 03:35 AM
  7. saabaero's Avatar
    I have the same problem with my Samsung Tab S2. Stops at "loading devices". BlackBerry Blend works fine from my PC. I sent an error report to BlackBerry last week but haven't heard anything.

    Posted via the CrackBerry App for Android
    06-13-16 06:51 AM
  8. NLHERSBD01's Avatar
    I have the same issue on my Lenovo yoga tab 3 pro tablet running Lollipop 5.1. Worked fine until some time ago. Now it gets stuck on loading devices. I sent the error report to blendsupport just now. Let's see how they will respond.

    Posted via CB10
    06-13-16 10:13 AM
  9. magnum7777's Avatar
    same issue hier with marshmallow in Samsung galaxy S2. I sent a message with the logs to blendsupport.
    this is dissapointing, looking at how long this issue is known.
    06-15-16 01:12 AM
  10. stevewoodrow11's Avatar
    BlackBerry twitter support suggest calling the US technical dept! I'm in the UK so not that viable - so will have to continue with Blend on W10 laptop for now.

    Posted via CB10
    06-17-16 06:38 AM
  11. Morley Boyd's Avatar
    Well I guess it's not just me then lol
    Same issue and same responses from black berry help
    Hopefully someone at blackberry will fix this issue soon as possible
    I no longer have a pc and my tablet is needing blend..


    Typed on the best keyboard on the best phone the Passport by BlackBerry
    06-17-16 10:06 AM
  12. NLHERSBD01's Avatar
    No response yet... this is the real problem with BlackBerry, their support is horrible. If the company is struggling to survive in the handset business, the least they should do is offering good support for existing customers.

    Posted via CB10
    06-17-16 01:53 PM
  13. demonix's Avatar
    I also have this same issue using my Z30 with my Nvidia shield tab K1. Sent a report to BlackBerry no response yet.

    Posted via CB10
    06-18-16 08:43 AM
  14. HaTaX's Avatar
    Just sent off my report as well from my iPad and my Touchpad, kind of discouraging that I had to come find this thread to know where to send the logs to since the app conveniently leaves the 'To' field blank...

    I've not had a need for their support very often, and it's discouraging to see an issue like this sit for so long with no attention. On top of that they appear to have made support as difficult to obtain directly as they possibly can.

    Hopefully enough people make noise that they look into it, guess that's all we can hope for.
    06-21-16 06:22 PM
  15. stevewoodrow11's Avatar
    Still no luck on this for anyone I take it?

    Posted via CB10
    06-22-16 03:38 PM
  16. shin moo rang1's Avatar
    sony z3tc and ipad4 still doen't working..

    Posted via CB10
    06-22-16 11:51 PM
  17. B Pretto's Avatar
    Still no luck on this for anyone I take it?

    Posted via CB10
    Still not working for me. And no reply from BlackBerry.
    06-23-16 03:43 AM
  18. NLHERSBD01's Avatar
    Nope. Nothing... this is a bad joke, really!

    Posted via CB10
    06-24-16 06:11 PM
  19. saabaero's Avatar
    So after 40 minutes on the phone with BlackBerry Support I received this response: It is a known issue that is being worked on. The problem is a communication issue with some tablets complicated with upgrades to Marshmallow and others still on Lolipop. The "team" is on it and an update to Blend is expected soon - whatever "soon" means

    Posted via the CrackBerry App for Android
    06-25-16 04:58 PM
  20. derob882's Avatar
    Thankfully someone finally has received a answer from Blackberry. But the comment that it affects some tablets is a understatement of the year. Just look at the number of posts.

    Posted via the CrackBerry App for Android
    06-25-16 05:15 PM
  21. Morley Boyd's Avatar
    At least you got something from them.. sounds kinda honky though since my tablet is on lolipop...

    Typed on the best keyboard on the best phone the Passport by BlackBerry
    06-25-16 05:32 PM
  22. peter272's Avatar
    Mine is still on KitKat after having one of the Nexuses 'bricked' by an update to Lollipop
    06-26-16 07:14 AM
  23. faizulamin's Avatar
    Hi all.

    Me too. Facing the same problem.

    Am so frustrated with this issue.
    07-15-16 09:03 AM
  24. onvisa's Avatar
    I'm still using on y Tab S 10.5 OS 5.01.
    Like someone said its getting harder to stick with BB.
    They better get this fixed sooner then later.
    I'm going to a friends place and try their wifi and see what happens.
    08-03-16 07:54 AM
  25. saabaero's Avatar
    So Blend is officially EOL. Ticks me off that not 7 weeks ago when I called them about it not working on my Samsung Tablet they told me it's an issue they are aware of and a fix is due out soon. What BS, they had no intention of providing a fix. They knew this all along.

    Posted via the CrackBerry App for Android
    08-10-16 06:11 PM
57 123

Similar Threads

  1. Considering A Priv Test Run...
    By CheckWriter in forum BlackBerry Priv
    Replies: 7
    Last Post: 05-04-16, 04:35 PM
  2. Priv on MM - Notification LED bug?
    By PloufsPuppet in forum BlackBerry Priv
    Replies: 1
    Last Post: 05-03-16, 04:32 PM
  3. Replies: 4
    Last Post: 05-02-16, 09:52 PM
  4. Rearranging Icons in productivity tab
    By Akamali in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-02-16, 07:21 PM
  5. AAAh - removed the grey hub tab on the right
    By PloufsPuppet in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-02-16, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD