1. CrackBerry Question's Avatar
    Got an OS update today, and now I'm having connection issues with Blend. Anyone else having the same or know a solution?

    My blend is the latest version.
    09-29-15 06:29 PM
  2. Bla1ze's Avatar
    Delete the device association with Blend and set it up again. I don't know why this helps but it has for me in the past.
    09-29-15 06:38 PM
  3. vpblaze's Avatar
    I have been having connection issues for quite some time now. I dont use Blend enough to make it a big concern, however, when I do use it, it is not stable at all.
    At first I thought it was my Passport, but now I am having the same problems with my Classic.
    There will be a red bar at the bottom of Blend saying "warning, limited connectivity".
    Then shortly after, it will lose connection, and re open and connect again.
    Could this be my laptop not having a good connection? The wifi network?

    Its driving me nuts. Blend is a great work station, when it used to work, I didnt even use Microsoft Outlook.
    10-07-15 06:28 PM
  4. satchit's Avatar
    I am having the same issue , blend keeps on showing :connecting/ verifying .
    uninstalled from PC & installed again but nothing seems to work
    12-15-15 02:45 PM

Similar Threads

  1. Water damage/not connecting to network, is it fixable?
    By Geoffrey Lenahan in forum BlackBerry Passport
    Replies: 7
    Last Post: 09-30-15, 02:21 PM
  2. BB Travel, Passord Keeper, Blend, Contacts on Priv?
    By ummie4 in forum BlackBerry Priv
    Replies: 1
    Last Post: 09-28-15, 01:08 PM
  3. Priv, Android & Blend
    By needforbbx in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-28-15, 01:01 PM
  4. Replies: 0
    Last Post: 09-28-15, 10:59 AM
  5. Vibrate on call connect
    By dilshod in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-28-15, 07:48 AM
LINK TO POST COPIED TO CLIPBOARD