1. akavbb's Avatar
    I searched, but could not find a clear answer: I was wondering, can the Android version of Blend be converted into a BAR file and side loaded to PlayBook?

    Thank you in advance.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    01-04-15 04:03 AM
  2. pedrogari's Avatar
    No

    Minimum requirements for Blend is Android version 4.4 and higher and Playbook OS support Android 2.3, you can use BlackBerry Bridge to connect it with your Passport

    Posted via CB10
    01-04-15 04:11 AM
  3. akavbb's Avatar
    Thank you for the quick reply.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    01-04-15 04:49 AM

Similar Threads

  1. Can the BB 8800 work with BB OS 4.5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-15, 09:45 AM
  2. From Beta to Official - After 4 months with the Passport
    By kareem_ruhi in forum BlackBerry Passport
    Replies: 5
    Last Post: 01-26-15, 11:07 PM
  3. file to fix blend iin .1154?
    By garpt in forum BB10 Leaked/Beta OS
    Replies: 28
    Last Post: 01-08-15, 08:11 PM
  4. Can the BB 8800 work with BB OS 4.6?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-15, 08:26 AM
  5. Battery Problem with Android Apps? Or Normal?
    By FauchiBu in forum Ask a Question
    Replies: 2
    Last Post: 01-04-15, 12:15 AM
LINK TO POST COPIED TO CLIPBOARD