1. RKSSDBB's Avatar
    This is not a major problem, but maybe with a bit of extra time in our daily routines from the virus shutdowns, one or more of you more knowledgeable types can help?

    I have the referenced problem on my Motion and my Key2le. More on the Motion.

    Both are on T-Mobile thru Mint, one of their MVNO's. In the US in southern California.

    Both are on our home WI Fi network. Both use the same VPN.

    Several times a week they show full strong active cellular, WI Fi and VPN connections but they won't connect to the Google store or perform an internet search or pull up the weather on either of two different apps. These specifics by way of example.

    When it finally dawns on me what is happening, I restart the phone and the problem is solved, for a while.

    This happens unpredictably as far as I can tell. No observed pattern so far. It happens more on the Motion than on the Key2le.

    It happens a few times a week at best and a few times a day at worst. It is usually one phone or the other, infrequently both at or near the same time.

    Is this a common Android phone problem, BlackBerry (TCL) problem or am I doing something wrong or failing to do something?

    Thanks in advance if anyone has the time and interest to respond.
    03-21-20 01:15 PM
  2. conite's Avatar
    This is not a major problem, but maybe with a bit of extra time in our daily routines from the virus shutdowns, one or more of you more knowledgeable types can help?

    I have the referenced problem on my Motion and my Key2le. More on the Motion.

    Both are on T-Mobile thru Mint, one of their MVNO's. In the US in southern California.

    Both are on our home WI Fi network. Both use the same VPN.

    Several times a week they show full strong active cellular, WI Fi and VPN connections but they won't connect to the Google store or perform an internet search or pull up the weather on either of two different apps. These specifics by way of example.

    When it finally dawns on me what is happening, I restart the phone and the problem is solved, for a while.

    This happens unpredictably as far as I can tell. No observed pattern so far. It happens more on the Motion than on the Key2le.

    It happens a few times a week at best and a few times a day at worst. It is usually one phone or the other, infrequently both at or near the same time.

    Is this a common Android phone problem, BlackBerry (TCL) problem or am I doing something wrong or failing to do something?

    Thanks in advance if anyone has the time and interest to respond.
    I can't say I've experienced this issue on any of my BlackBerry Mobile devices at all - either on Wi-Fi or data.

    Could it be your router or your VPN services?
    03-21-20 02:18 PM
  3. RKSSDBB's Avatar
    thanks for your suggestions. none of our computers have shown this problem. all are on the same router and one uses the same VPN. good to hear your BlackBerries ha 've not acted this way. since Mint is a T-Mobile MVNO, my understanding is that their subscribers get bumped if the local T-Mobile antenna gets too much traffic from their subscribers. Maybe that's it? annoying, of course, since it usually happens at the most convenient time.
    03-21-20 02:41 PM
  4. conite's Avatar
    thanks for your suggestions. none of our computers have shown this problem. all are on the same router and one uses the same VPN. good to hear your BlackBerries ha 've not acted this way. since Mint is a T-Mobile MVNO, my understanding is that their subscribers get bumped if the local T-Mobile antenna gets too much traffic from their subscribers. Maybe that's it? annoying, of course, since it usually happens at the most convenient time.
    Reboot your device by holding down the power button for 32 seconds. Maybe that will give it a kick in the pants.
    03-21-20 03:46 PM
  5. RKSSDBB's Avatar
    when I got your latest suggestion I noticed the Motion had lost the VPN connection so I tried your 32 power button suggestion .

    Thanks for taking time on my silly little problem. I always enjoy your posts. knowledgeable, professional, polite and informative.
    03-21-20 06:28 PM

Similar Threads

  1. Using BlackBerry suite of products on other Android products
    By siglerm in forum BlackBerry KEYone
    Replies: 46
    Last Post: 03-26-20, 08:17 AM
  2. What do you think of the BB Evolve?
    By garfers in forum BlackBerry Evolve
    Replies: 9
    Last Post: 03-20-20, 05:03 PM
  3. Replies: 32
    Last Post: 03-20-20, 06:08 AM
  4. Why does my BB Key2 appear as empty in the file explorer of Windows 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-15-20, 10:14 PM
  5. Replies: 0
    Last Post: 03-13-20, 04:16 AM
LINK TO POST COPIED TO CLIPBOARD