1. Emaderton3's Avatar
    I have the cdma K1 with Verizon with the "latest" update lol. Anyway, for the last two days, the chime sound that normally goes off with a notification has been going off but with no new notification. I have not downloaded any new apps during this time.

    How would I go about figuring out where it is coming from?
    10-03-19 06:35 AM
  2. Chuck Finley69's Avatar
    I have the cdma K1 with Verizon with the "latest" update lol. Anyway, for the last two days, the chime sound that normally goes off with a notification has been going off but with no new notification. I have not downloaded any new apps during this time.

    How would I go about figuring out where it is coming from?
    I suspect the ghost of BlackBerry Mobile hardware but then again..

    I just couldn’t help myself... 32 second reboot unless you’ve already tried and then you’ve just exhausted all my technical expertise.
    10-03-19 08:30 AM
  3. Emaderton3's Avatar
    I suspect the ghost of BlackBerry Mobile hardware but then again..

    I just couldn’t help myself... 32 second reboot unless you’ve already tried and then you’ve just exhausted all my technical expertise.
    And my expertise. It is driving me nuts!
    10-03-19 09:45 AM
  4. Emaderton3's Avatar
    Interestingly, my wife's Samsung Galaxy is doing it too. So I am thinking it is some app we both use, likely from work.
    10-03-19 06:05 PM
  5. Ben xfg's Avatar
    Interestingly, my wife's Samsung Galaxy is doing it too. So I am thinking it is some app we both use, likely from work.
    Do you use BBMe?
    I have heard complaints from people of the app chiming and showing a notification, but then when the app is opened, not a new message in sight. Haven't heard of it since the last update though...

    Posted via CB10
    10-03-19 07:19 PM
  6. Emaderton3's Avatar
    Do you use BBMe?
    I have heard complaints from people of the app chiming and showing a notification, but then when the app is opened, not a new message in sight. Haven't heard of it since the last update though...

    Posted via CB10
    No.
    10-03-19 10:27 PM
  7. Emaderton3's Avatar
    It's the AccuWeather app! And they are aware of the problem.
    10-04-19 10:03 PM

Similar Threads

  1. No need for 5G BlackBerry, says TCL executive.
    By cgk in forum General BlackBerry News, Discussion & Rumors
    Replies: 105
    Last Post: 01-21-20, 11:44 AM
  2. Replies: 8
    Last Post: 10-18-19, 10:44 PM
  3. TCL will not drop BlackBerry brand, but without announcing any clear future plan.
    By John Albert in forum General BlackBerry News, Discussion & Rumors
    Replies: 101
    Last Post: 10-18-19, 04:19 PM
  4. If no more BB, then Surface Duo...
    By jackbuck93 in forum General BlackBerry News, Discussion & Rumors
    Replies: 25
    Last Post: 10-12-19, 06:21 AM
  5. Emails showing in hub but can't find them.
    By AWB70 in forum BlackBerry Android OS
    Replies: 1
    Last Post: 09-30-19, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD