Built for Business - Learn more about BlackBerry KEY2
  1. cyberdoggie's Avatar
    I am experiencing an annoying “feature” on the BB hub on Android that still seems to persist notwithstanding all updates.

    When I am forwarding an email, and wish to select the headers of the forwarded message in order to delete them, I am unable to do so. Hitting the backspace button (delete) does not do anything. Instead, I have to manually go in every header subject line and delete character-by-character manually...

    This is of course a major productivity headache. That is not the case on the BB10 hub where everything works like a charm.

    Anyone else experiencing this? Am I missing something?

    Thanks in advance.
    Last edited by cyberdoggie; 03-23-18 at 01:02 PM.
    03-23-18 12:38 PM
  2. cyberdoggie's Avatar
    I moved this post to the KEYone support forum but am unable to delete it here apparently.
    03-23-18 01:05 PM
  3. Carjackd's Avatar
    Question, are you set up to print from your device to your printer ?

    I'm thinking this might be a bug. I currently am having an issue trying to print from the hub

    Open email / click 3 dots in the top right / select print/ print preview comes up via hp plug in but only header is shown and not the body of the email
    03-23-18 03:53 PM
  4. Carjackd's Avatar
    Sorry just to add I'm using a motion . So I'm thinking it's more app related
    03-23-18 03:54 PM

Similar Threads

  1. To Protective Case or Not to Protective Case
    By Nick6995 in forum BlackBerry KEYone
    Replies: 16
    Last Post: 03-25-18, 12:16 AM
  2. Hub appconfig Roaming Data control
    By Rodney Wilder in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 03-23-18, 11:45 PM
  3. Program emails and Blackberry World on new Blackberry 9900
    By CrackBerry Question in forum BlackBerry 7
    Replies: 2
    Last Post: 03-23-18, 08:31 AM
  4. Hub on a keyone stopped working at midnight March 23rd
    By DavidKeyone in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 03-23-18, 08:18 AM
  5. SD card not recognized
    By Hugh Harden in forum BlackBerry KEYone
    Replies: 7
    Last Post: 03-22-18, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD