1. JAL1's Avatar
    I'm using my Priv to post this message. When I try to log on to Crackberry on my KeyOne through Google plus authentication, I get an error screen that says "Error: disallowed error agent.". It goes on to say " The user agent is not permitted to Mae an OAuth authorization request to Google as it is classified as an embedded user agent..."

    Please help
    06-02-17 08:44 AM
  2. JAL1's Avatar
    Tried the Beta App. Same problem persists. Another person with a Keyone has the same problem. I can log in using Google from the Chrome Browser.
    06-03-17 10:32 AM
  3. Adam Matlock's Avatar
    Try uninstalling and reinstalling the app. There were some login issues recently Especially with BlackBerry 10 devices. I also heard of some people having issues with android devices as well. It may not necessarily be the device, it could be the forums or the site itself. If after you uninstall it still doesn't work then maybe it might be something else. Another possible solution is to link your accounts together through the mobile Nations passport and log into another site and then try and access CrackBerry

    Posted via CB10
    06-03-17 03:58 PM

Similar Threads

  1. Keyone Low Call Volume?
    By jl24 in forum BlackBerry KEYone
    Replies: 37
    Last Post: 02-08-18, 11:13 PM
  2. Text messages not showing up in car
    By Scott Brookes in forum BlackBerry KEYone
    Replies: 13
    Last Post: 12-29-17, 02:05 PM
  3. Rogers Network Issue or KEYone?
    By europolska00 in forum BlackBerry KEYone
    Replies: 55
    Last Post: 06-22-17, 02:02 PM
  4. Telus KeyOne shipping time...
    By Double_Dk in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-05-17, 10:24 AM
  5. Replies: 2
    Last Post: 06-02-17, 07:31 AM