1. Ulferini Schusterotti's Avatar
    I'd like to report a bug that hasn't been addressed until now. Locking the AE/AF works when taking pictures, but in video mode only AF locks but AE doesn't. This does affect any video resolution in both auto and pro mode.


    @BlackBerry Mobile would you please fix that?

    THANKS!
    Last edited by Ulferini Schusterotti; 10-30-17 at 05:54 AM.
    10-29-17 05:19 AM
  2. anon(10337964)'s Avatar
    I'd like to report a bug that hasn't been addressed until now. Locking the AE/AF works when taking pictures, but in video mode only AF locks but AE doesn't. This does affect any video resolution in both auto and pro mode.


    @blackberry would you please fix that?

    THANKS!
    Yeah...
    Another one here:
    Camera open on double pressing the power button is not working. Rather it dials to Emergency 112 . @blackberry please fix it
    10-29-17 12:51 PM
  3. WT44's Avatar
    I do not have the issue in post 1 or 2.
    10-29-17 05:03 PM
  4. Ulferini Schusterotti's Avatar
    Then I guess you didn't understand what I mean. Locking AE doesn't work although the icon shows it's locked.
    10-30-17 05:56 AM
  5. Ulferini Schusterotti's Avatar
    For me it's a serious bug, videos look scheiße with this bug.
    11-05-17 07:56 AM
  6. deiop's Avatar
    For me it's a serious bug, videos look scheiße with this bug.
    You made my day :-) Thanx from germany :-)
    11-08-17 01:11 AM
  7. Ulferini Schusterotti's Avatar
    I can't believe that BlackBerry is not aware of this bug. It's NOT FIXED yet although they release a new version every month. WTF @blackberry?!
    12-26-17 06:17 PM

Similar Threads

  1. Private camera feature in K1?
    By bathu in forum BlackBerry KEYone
    Replies: 26
    Last Post: 12-27-17, 09:37 PM
  2. Would a Motion from Oman work in Canada?
    By pgg101 in forum BlackBerry Motion
    Replies: 14
    Last Post: 11-01-17, 09:31 AM
  3. keyone not lock
    By bathu in forum BlackBerry KEYone
    Replies: 3
    Last Post: 10-28-17, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD