1. Luke Coughey's Avatar
    Please accept my apology if this was already brought up. I searched the forums and cannot find any mention of it.

    With my PRIV, every time I took a photo, it would automatically upload to Google. Now, with my Keyone, I have to open the google photos app before the backup will initiate. I'm pretty sure that it worked when I first got my KeyOne and think it may have broken with one of the updates over the summer, but am not 100% sure, as I really didn't realize that I needed to pay attention.

    I believe it was an issue before I last did a factory wipe and rest on my phone, but to be sure, I'll give it another try tomorrow. But, I thought I might save myself some wasted time if others can confirm that they, too, are having the same issue.
    09-05-17 03:48 PM
  2. AWB70's Avatar
    I'm assuming you've set it to in Google photo settings? Three bars in the search bar. I have mine to only back up while charging and not over mobile network.
    09-05-17 04:05 PM
  3. Luke Coughey's Avatar
    09-05-17 05:05 PM
  4. Luke Coughey's Avatar
    I did a full reset of my phone last night...made sure that automatic backup is enabled, yet it is not backing up without me first opening the Google Photos app. My guess, it is connected to Android 7.1 more than anything. But, if it works for others, I'd like to know.

    The way I'm testing it is by taking a photo with my phone. Then, via my computer, opening photos.google.com and seeing if it eventually shows up with a screen refresh. Sadly, as soon as I open Google Photos on my phone, I can see it start to sync and almost immediately after, I can refresh the website and see the uploaded photo.

    Before I go and try to get support to try and fix this, it would be nice to know if this is an issue limited to just me, the KeyONE, BlackBerry, Android 7.1 or something else. I even disabled my company's security settings before I reset the phone, making sure that it wasn't something to do with company policies.
    09-06-17 11:41 AM
  5. Luke Coughey's Avatar
    Solved - it is a battery saving issue.

    -> Settings -> Battery -> click on 3 dot menu -> Battery optimization -> All apps -> Photos

    Set Photos to "Not optimized"

    Repower phone and let it work its magic in the background.
    09-06-17 11:58 AM

Similar Threads

  1. Replies: 56
    Last Post: 01-24-18, 02:28 PM
  2. BlackBerry Runtime not working on Z3
    By kumaran9891 in forum Ask a Question
    Replies: 3
    Last Post: 01-16-18, 11:32 PM
  3. Blackberry Priv Volume Up Key not working!
    By cluke2008 in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-06-17, 02:45 PM
  4. Replies: 1
    Last Post: 09-05-17, 01:14 PM
  5. Hub Notification badge not working
    By jamielall in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-05-17, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD