1. TPS_Report's Avatar
    Howdy!

    I have this problem on all the Q10 phones ever since we went to BES10 (as far as BB10 devices, we only have Q10 phones).
    I receive an email w/ an attachment (can be from outside or internal) to my Q10.
    If I am using a BES-enabled Q10, very often (90% of the time) the attachment wont download at all (progress bar shows up, but doesnt fill w/ blue)... sometimes it will take a very long time to move the progress bar, and sometimes it may complete, but most often not.
    If I am using a Q10 w/ straight ActiveSync (no BES) the attachment downloads fine.

    Any ideas?
    11-19-13 11:24 AM
  2. pkcable's Avatar
    Have you talked to your BES Admin? Are they doing any kind of blocking?
    11-21-13 01:30 PM
  3. TPS_Report's Avatar
    I am the BES admin. LOL
    I have a ticket open w/ BlackBerry and so far they can't figure it out. I have my Exchange ActiveSync open externally and that works fine. I also have a BES5 and that works fine. Just BES10 isn't working correctly. Emails seem to send/rec quickly, but attachments won't come through or are painfully slow (1 hour for 400KB).

    Posted via CB10
    11-21-13 02:25 PM
  4. pkcable's Avatar
    I DO know that a new version of BES 10 is coming VERY VERY soon.....

    BES 10.2 Gold Candidate released in beta, official release imminent | CrackBerry.com


    You might even be able to get hold of it. (perhaps you already do have it? Maybe check with BBRY and make sure you have the latest build?)


    Ok I put out a call to my big guns on this one!
    11-21-13 03:29 PM
  5. TPS_Report's Avatar
    Ok I put out a call to my big guns on this one!
    Thanks mate!

    BB tech support seems to have given up...
    They have only suggest I run some sniffing tools (like wireshark) ... a practice that I'll admit, I'm not at all familiar with.

    Strangers passing in the street
    By chance two separate glances meet
    And I am you and what I see is me
    11-22-13 11:48 AM

Similar Threads

  1. How to create an autoloader using Sachesi 1.1.2
    By amirnabilkamelsaad in forum BB10 Leaked/Beta OS
    Replies: 28
    Last Post: 05-21-17, 01:56 PM
  2. 10.2.1.1055 Bluetooth working with one exception.
    By ConRed in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 12-03-13, 12:28 PM
  3. Just bought a BB Z10, But there's a big problem. Help!
    By Haseeb Rehman in forum BlackBerry Z10
    Replies: 58
    Last Post: 11-21-13, 12:54 PM
  4. BB10 promo van outside work... shambles
    By cfoxx in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 11-19-13, 03:48 PM
  5. How to open .log attachment
    By pean181 in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-19-13, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD