1. Jimbo195's Avatar
    Hello,

    we have a BES10 with Exchange 2010. Now we have 10 users, and the activation went well with all.

    Now the problem: 3 of them get no emails in their hub. The mail folder stays empty.

    In the AD all accounts have the same groups. What could be the problem?
    04-12-14 07:34 AM
  2. Thunderbuck's Avatar
    Were you using mobiles with Exchange before? If you weren't, check and make sure those three users are actually enabled to receive mail on a mobile device through their Exchange accounts.
    04-13-14 07:19 AM
  3. Sith_Apprentice's Avatar
    Check the permissions on the AD accounts and make sure all have the same permissions on them (include inherit). I know it is weird but I had users who had no permissions get no mail.

    Also make sure the ActiveSync profile is good on all of them. Make sure the email profile is set for all as well.

    Posted via CB10
    04-13-14 08:44 AM
  4. jpvj's Avatar
    Check your Windows application eventlog.

    Most probably you have a missing permission on these users objects causing ActiveSync to fail. This will be obvious from the warning in the event log.

    Was the affected user at any time member of a protected group? (Check if admin count flag is set on the user objects).



    Posted via CB10
    04-20-14 11:05 AM

Similar Threads

  1. BB10 May BlackBerry 10 Davao Users ba dito?
    By They-U BlackBerry Z10 in forum Asia Pacific
    Replies: 2
    Last Post: 01-10-15, 10:04 PM
  2. Q20 with "E-Belt" (as suggested for the Z70 by Briniasona) and maybe 3.5" screen
    By Mr4aces in forum BlackBerry Concepts & Dream Devices
    Replies: 2
    Last Post: 04-15-14, 10:05 AM
  3. Keyboard phone users are like laptop users?!?!
    By d987654321 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 04-12-14, 03:59 AM
  4. App for adding texts to picture
    By Yam Hafiz in forum BlackBerry Q5
    Replies: 2
    Last Post: 04-12-14, 02:19 AM
  5. T-Mobile is buying BlackBerry users?
    By ck23.bb in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-12-14, 12:09 AM
LINK TO POST COPIED TO CLIPBOARD