1. frettfreak's Avatar
    If anyone can help me out, I would REALLY appreciate it. I am new to BB and just set my BES express. everything was working fine, but I am not able to send email from my device. I am getting all my mail, but when I try to send an email it says: "Message Status: desktop email program unable to submit message"

    3 questions, how do I fix it?
    DO i need to have the BB desktop software installed (I do and it is set to send through BES)?

    THANKS
    06-05-07 12:45 PM
  2. anon(153966)'s Avatar
    Welcome to CrackBerry.com!

    Where's Audit01 when you need him. Am sure he's be able to answer, or guide you...
    06-05-07 01:52 PM
  3. ashillinger's Avatar
    I'm having the exact same problem, all of my settings appear correct in BES and Exchange... What am I doing wrong?
    06-12-07 09:06 AM
  4. akagalford's Avatar
    +1 on this issue here.... Same problem - phone beleives its trying to use desktop redirector for sending when it should use BES! I have the exact same phone on my server working just fine but my new CEO just got the same phone and it has this problem...
    10-02-07 01:06 PM
  5. vpr001's Avatar
    No replies for this issue?

    I'm just having the same problem which started today. I connected my phone to my laptop and Desktop Manager so I believe this is where I messed it up?

    Any ideas on how to fix?

    Thanks
    10-28-07 09:28 PM
  6. keilprti's Avatar
    I, too, have this issue.
    01-06-08 11:50 PM
  7. Bla1ze's Avatar
    Thread has been moved to BES Admins forums for a better chance of being answered.
    01-07-08 06:30 PM
  8. John Clark's Avatar
    If you are on a BES and you plug your BB into Desktop Manager that is not configured correctly you will lose your BES encryption key. You can try going to Options >Security Options >General Settings and scrolling down to the very bottom under services, click the menu key and select "Regenerate Encryption Key." This might reactivate your device and allow you to send mail again. If this doesn't work you'll need to contact your IT dept for a new Enterprise Activation password. You'll need to reactivate on your BES.

    BES users beware. It's easy to mess up your email if you plug into a misconfigured Desktop Manager.

    Desktop Manager needs to be properly configured using BES/Redirector. This will allow the settings to be retained and if an OS upgrade or device wipe is performed an enterprise activation will start automatically.

    OR

    Setup Desktop manager for BIS. This way it will not change any BES settings. This is the safest method. However, if you do an OS upgrade or device wipe you will not be able to start Enterprise Activation on your own. You'll need to contact your IT dept for a password.
    01-07-08 07:31 PM
  9. sam2500's Avatar
    01-07-08 08:56 PM
  10. John Clark's Avatar
    frettfreak originally posted this 7 months ago....He's got 3 posts, so I'm guessing he's not coming back for this thread. I could be wrong, though.
    01-07-08 09:27 PM
  11. sam2500's Avatar
    Thanks for pointing that out.I was working late tonight and didn't catch that.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-08 09:42 PM
  12. Only1rache's Avatar
    I am having this error with one of our users, they can make & recieve calls, recieve emails but not send emails. They get a tick which turns into a cross with the error "Desktop email program was unable to submit message". They have Besadmin in the security in AD. Only this user has the problem in the firm.
    The device has been re-activated, service books resent (had new BB & new sim)

    Any ideas?!
    03-14-08 01:54 PM
LINK TO POST COPIED TO CLIPBOARD