1. lylekippen's Avatar
    I am running BESX 5.0.4, with 2 exchange 2003 SP2 servers. I can activate the users on my primary server successfully and the can send and receive emails from their handhelds. When i try to activate users whose mailboxes reside on the second exchange, I receive a MAPI error in the logs, mailstore failed.

    I have double checked the permissions and the BESADMIN account has the correct access to the mailboxes.

    Any insight on what else can be the problem

    Please help.
    02-22-13 01:27 PM
  2. Thachoc1's Avatar
    Have you successfully activated any users from the second exchange? I would restart services as well as removing and readding permissions. Also whats the specific MAPI error from the logs? Apologies I see where you said mailstore failed.
    Last edited by Thachoc1; 02-22-13 at 02:03 PM.
    02-22-13 01:38 PM
  3. abhatt11's Avatar
    Recreate the mapi profile
    03-14-13 08:47 AM

Similar Threads

  1. BES 5.0.3 with Exchange 2007 SP2 RU5 Calender issues - cdo?
    By mojo1979 in forum BlackBerry Administrators
    Replies: 0
    Last Post: 10-29-12, 09:52 AM
  2. Switching BES 5.0.3 from Exchange 2003 to 2010
    By DevelopmentBES in forum BlackBerry Administrators
    Replies: 1
    Last Post: 08-23-12, 08:12 AM
  3. Exchange 2003 BES Install Guide
    By audit in forum BlackBerry Administrators
    Replies: 3
    Last Post: 07-07-09, 12:53 PM
  4. balckberry VS Exchange 2003 sp2
    By larsonr in forum BlackBerry Administrators
    Replies: 6
    Last Post: 12-29-08, 09:58 AM
  5. Leaving BES for Exchange 2003
    By dgally in forum BlackBerry Administrators
    Replies: 1
    Last Post: 10-20-08, 10:19 PM
LINK TO POST COPIED TO CLIPBOARD