1. CrackBerry Question's Avatar
    I have a BB9720. I recently deleted my WA app and tried to reload it again. It starts loading, sometimes up to about 99% and then it bombs out. I got an error message that reads "The "RIM-COD-Size-29" attribute is missing. Error: Invalid manifest or application descriptor."

    I have tried installing from BB World as well as direct from the WA site. Same problem. I have reset my phone back to factory settings and that hasn't helped either. Tried the "alt LGLG" thing too.

    I am NOT tech savvy, could anyone pleeeease help with step by step instructions on how I could possibly fix this? Or should I take it for someone to look at?
    05-30-15 02:50 PM
  2. zocster's Avatar
    sometimes a legacy device can have corrupted underlaying OS, please reload your OS using PC
    07-23-15 10:14 AM
  3. Damian Montero's Avatar
    you need to follow the directions in THAT forum post about whatsApp on BBOS 7
    https://forums.crackberry.com/blackb...ended-1115275/

    it's basically going to have you remove the app all together, then download it again directly from whatsapp.com/ota then change your date back to 2015, register your phone on the app and switch the date back and BLAMO. You have whatsapp until the end of the year.
    10-22-17 04:23 AM

Similar Threads

  1. "Provider Identity Not Verifiable, etc."
    By beckmill in forum BlackBerry Q10
    Replies: 6
    Last Post: 03-24-16, 01:31 PM
  2. Mac not detecting pp through usb connection
    By aniketsahrma9865 in forum BlackBerry Passport
    Replies: 24
    Last Post: 06-10-15, 08:11 PM
  3. 10.3.2.500 os and Amazon app update - does not work
    By yessuz in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 06-02-15, 11:09 AM
  4. Flashlight not working?
    By habman2013 in forum Ask a Question
    Replies: 5
    Last Post: 05-30-15, 06:43 PM
  5. White Blackberry Classic Available in UK but not Canada
    By Lesgrant in forum BlackBerry Classic
    Replies: 2
    Last Post: 05-30-15, 04:37 PM
LINK TO POST COPIED TO CLIPBOARD