1. RestUnknown's Avatar
    Hi all

    I have installed BuzzMe Pro on my 9720, but after every 2 hours (I can set a clock on it, it's exactly 2 hours) the led starts flashing for no reason. I have checked everything, from messages, to emails, to BB World,... I did a couple of battery pulls, deleted the app and reinstalled it, but to no avail.

    If the app is removed, the led does not start flashing every 2 hours. But if it's installed it does, even if I installed it after I completely restored my phone.

    It has something to do with the texts, because when I go into the app if the led is flashing and change the color for texts, it changes accordingly, so it's not a missed call or something else.

    I can make the led stop flashing by going into messages (even though, like I said, there are no new messages in it).

    Any solution?
    Last edited by RestUnknown; 06-02-14 at 06:32 AM.
    06-02-14 06:14 AM
  2. jaydee5799's Avatar
    You would have to ask the developer of BuzzMe Pro since that issue must be solely because of the app. Find the thread here in the apps forum and post your question to others who use it?
    06-02-14 06:42 AM

Similar Threads

  1. My Z10 has rebooted 8 times in the last 24 hours
    By pillsy in forum BlackBerry Z10
    Replies: 16
    Last Post: 07-21-14, 05:00 PM
  2. Security wipe going on for almost three hours now...
    By bhrgvr in forum BlackBerry Z10
    Replies: 16
    Last Post: 06-01-14, 05:17 PM
  3. Led problem plz help
    By Amitgarg2007 in forum BlackBerry Z10
    Replies: 4
    Last Post: 06-01-14, 10:36 AM
  4. Flash on 10.2.1
    By TZRick in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-31-14, 07:50 PM
  5. Adobe Flash Requires Update?
    By bobor i in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-30-14, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD