1. rkmay0's Avatar
    Hi,
    Is anyone having trouble receiving their Hotmail, now Windows Live Mail on their BlackBerry? When I first got my BlackBerry about a month ago I received mail just fine...now I don't at all for the past 2 weeks. I have done all the troubleshooting, deleting the account, sending service books, soft reset etc. but still have not recieved any. Someone told me that Hotmail is not supported by BB if you created an account after 2000, however when I talked to BB the other day on the phone they said that it was supported. Anyone got any ideas?
    01-06-08 04:26 PM
  2. jsanders's Avatar
    Most newer Hotmail accounts are not able to push to a BB. This is a Microsoft restriction--not a BB restriction. I don't know what MS considers older or newer, but I do know accounts that are newer than year 2000 that work, and I have spoken with users older than 2000 that don't work. It is some vague restriction.

    You must upgrade to Hotmail Plus.

    Good luck.
    01-06-08 04:34 PM
  3. camattin's Avatar
    Count me as one of the pre-2000 accounts that works just fine. But who knows, maybe it'll break tomorrow. ;-)
    01-07-08 09:13 AM
  4. jsanders's Avatar
    lol, congrats, keeping my fingers crossed for you.

    I have never seen the exact date cut off, and I don't think MS has ever stated one.
    01-07-08 09:39 AM
  5. mscooley's Avatar
    I, too, have had an account since 1998 and it works just fine for me.
    01-07-08 09:44 AM
  6. the_elf's Avatar
    My account is ancient (1995?) and DOES NOT work.
    01-07-08 09:52 AM
  7. jithured's Avatar
    Hi,
    Is anyone having trouble receiving their Hotmail, now Windows Live Mail on their BlackBerry? When I first got my BlackBerry about a month ago I received mail just fine...now I don't at all for the past 2 weeks. I have done all the troubleshooting, deleting the account, sending service books, soft reset etc. but still have not recieved any. Someone told me that Hotmail is not supported by BB if you created an account after 2000, however when I talked to BB the other day on the phone they said that it was supported. Anyone got any ideas?

    hello all, at last my livemail account works on my blackberry, please read more at my blog: jithu.com/blog/2008/02/windows-live-mail-or-livemail-on
    02-19-08 12:41 PM
  8. Marc320's Avatar
    I got mine to work after I signed up for LIVE PLUS for $20. Went right to the BB but can not get it working on Outlook.
    02-28-08 06:57 PM
  9. Temraz's Avatar
    Hi,
    Is anyone having trouble receiving their Hotmail, now Windows Live Mail on their BlackBerry? When I first got my BlackBerry about a month ago I received mail just fine...now I don't at all for the past 2 weeks. I have done all the troubleshooting, deleting the account, sending service books, soft reset etc. but still have not recieved any. Someone told me that Hotmail is not supported by BB if you created an account after 2000, however when I talked to BB the other day on the phone they said that it was supported. Anyone got any ideas?
    hello first go to your blackberry service provider ,then delete all the emails accounts even the one for blackberry ,then try to reconnet all the information again in your service provider.....it will help ,if not you have to wipe the handheld and start the wizard again
    08-17-08 11:53 AM
  10. backwoodsguy's Avatar
    "This issue was caused by conflicting service books being present on the Blackberry. We have had the WLM 2.1 provisioning removed and customers should no longer receive the WLM 2.1 [BBIMConfig] service book. This issue affected the 8800, 8820 and 8320 models. Please remove service book WLM 2.1 [BBIMConfig] on the Blackberry. Go to options > advance options > service books and delete WLM 2.1 [BBIMConfig]."

    Worked for me.
    08-17-08 10:00 PM
  11. mikeyg164's Avatar
    "This issue was caused by conflicting service books being present on the Blackberry. We have had the WLM 2.1 provisioning removed and customers should no longer receive the WLM 2.1 [BBIMConfig] service book. This issue affected the 8800, 8820 and 8320 models. Please remove service book WLM 2.1 [BBIMConfig] on the Blackberry. Go to options > advance options > service books and delete WLM 2.1 [BBIMConfig]."

    Worked for me.
    Im with ATT and I have tried that and still not working correctly. I know this is an old thread, but does anyone have a answer or solution to this? I do not want gmail.
    08-16-10 12:01 AM
LINK TO POST COPIED TO CLIPBOARD