01-02-11 11:14 AM
92 ... 234
tools
  1. bgeorger's Avatar
    sounds like a piece of dung phone.
    If it is such a "piece of dung" what are you doing here??? go to the I love LG or whatever piece of dung phone you have forum!!!
    Last edited by bgeorger; 09-05-07 at 02:55 PM.
    09-05-07 02:53 PM
  2. jbowman's Avatar
    I just purchased the new Verizon 8830 World BB and I have installed/uninstalled the software several times hoping that I could fix the problem that I am having. I cannot sync my outlook (calendar, contacts, etc..) at all. I continue to receive the error message "Intellisync error and unable to sync." Can you give me any help? I'm desperate. Tech support has no idea. Is there any type of patch?

    If you have any suggestions please email me as well as post to tjambowman@msn.com. Thank you for your help.

    JMB
    09-07-07 01:29 AM
  3. jbowman's Avatar
    I just purchased the new Verizon 8830 World BB and I have installed/uninstalled the software several times hoping that I could fix the problem that I am having. I cannot sync my outlook (calendar, contacts, etc..) at all. I continue to receive the error message "Intellisync error and unable to sync." Can you give me any help? I'm desperate. Tech support has no idea. Is there any type of patch?

    If you have any suggestions please email me as well as post to tjambowman@msn.com. Thank you for your help.

    JMB
    09-07-07 01:30 AM
  4. JRSCCivic98's Avatar
    I just purchased the new Verizon 8830 World BB and I have installed/uninstalled the software several times hoping that I could fix the problem that I am having. I cannot sync my outlook (calendar, contacts, etc..) at all. I continue to receive the error message "Intellisync error and unable to sync." Can you give me any help? I'm desperate. Tech support has no idea. Is there any type of patch?

    If you have any suggestions please email me as well as post to tjambowman@msn.com. Thank you for your help.

    JMB
    Call Verizon and ask to speak with a Blackberry specialist. They will put you in touch with Teir 2 or RIM support. BTW, why would you even post in this thread with a question like that?
    09-10-07 08:15 AM
  5. Cougar5.0's Avatar
    Besides the missed calls due to the ringer being too soft (all of us will be identifiable by our Calypso ringers as that is the only one that is hearable unless you deliberately make a high-gain mp3 custom tone)...

    Besides the phone taking about 2 seconds before actually connecting after pressing the "send" key, thus causing me to press it again and having the phone "go conference" on me and lockup, thus making me have to pull the battery before returning my critical work call...

    Besides that it can only "kinda sorta" play "converted" videos and certain wma's without locking up too often (rolls eyes)...

    Beside the fact that calandar appointments don't make a sound loud enough to hear and they show no indication of an active appointment when the phone is locked, thus causing me to miss critical appointments...

    Beside the fact that people laugh at me for being a party animal (they always think I'm at a party if radio/TV is on in background) and some even hanging up on me...


    Yes, aside from these little "details" that make using this as an actual phone/PIM for business use somewhat sketchy, it's a really cool gadget (rolls eyes in the most sarcastic way).
    09-10-07 08:57 AM
  6. dkhc's Avatar
    The Volume is really low and I figured the best tone to hear is the classic phone
    My partner got his BB before me and chose classic phone (much to my dismay because nothing irritates me than the old Ma Bell sound for a modern gadget). So, I can't choose the same one or else we'll both be running for our phones on teh first stupid ring!
    09-13-07 05:35 PM
  7. dkhc's Avatar
    I'm not sure if this is a bug or not, but why not just ask away...

    Why the heck does the VZW 8830 mandate that Voice Dialing be done on speakerphone? The lady screams bloody murder at me to "Say a Command" as if she were a dominatrix who enjoys the tender art of humiliation.

    Once she's done screaming on the top of her lungs to me, the call is NOT on speaker at all. Why is that?

    Has anyone been able to resolve this issue in a way that doesn't require a priest, a crucifix, and holy water?
    09-13-07 05:42 PM
  8. Cougar5.0's Avatar
    I just say "shut up *****" - lol.
    09-13-07 06:10 PM
  9. cant live witout my bb's Avatar
    Wow, I guess I'll wait for vzw's curve (if there's ever going to be one)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-07 06:40 PM
  10. mikeyu's Avatar
    I am just curious if anyone else has this issue.

    After performing the VZW upgrade, when I edit, or save contact, I get a rather long (3-5 sec) pause in which the BB appears to hang.

    Is this a product of the upgrade and is there anyway to fix this?

    Your help is appreciated.
    09-13-07 06:41 PM
  11. iandean's Avatar
    Have you added any email accounts using Blackberry Internet Service?

    If so, go into your service books and delete any calendar service books [CICAL] associated with these BIS email accounts. Do not delete Desktop[CICAL] or you will delete all of your calendar entries. Then pull the battery and let the unit reboot. This should fix your calendar alert notifications.

    My 8830 experience has been great. I hope you folks get your issues worked out.
    Do not follow this advice! If you delete CICAL accounts associated with BIS email all calendar data is lost.
    09-15-07 01:50 AM
  12. sdcromer's Avatar
    Do not follow this advice! If you delete CICAL accounts associated with BIS email all calendar data is lost.
    I beg to differ. This may be the case if you are not using Blackberry Enterprise Server, but it works just fine if you are a business user with BES and want to add your personal email accounts with BIS. This is well documented on the other Blackberry forums and I have personally used this procedure to re-enable my calendar sync after adding my personal email accounts to the 8830.
    Last edited by sdcromer; 09-15-07 at 09:45 AM.
    09-15-07 09:40 AM
  13. dbartholomew's Avatar
    It took me a while to figure this out. I'm a newb., but I'm OK at troubleshooting technology. When I sent email to my 8830 BB through my GMail account, the attachments failed to arrive. The email said there was an attachment, but the menu did not include the option to "Open Attachment".

    Turns out that emails fail to be delivered to the BB via GMail, if attached to an HTML formated email. But when I select plain-text as the email format (in Outlook), then the attachment arrives OK.

    The same HTML formated email sent to the BB via my Yahoo account gets through just fine, with the attachments.

    The GMail service seems to be filtering attachments like .PDF and .DOC files when the email is sent from Outlook as HTML.

    More testing is in order, and I'm looking for a GMail profile setting to see if it's possible to turn off this attachment filtering. I've look but can't find one.

    The reason the emails that do get delivered say they have an attachment is because Outlook attached a file called Winmail.dat. This is a file that Outlook uses to convey formatting information. But its suppoesd to be attached by Outlook when the payload is Rich-text email. As I said, my emails are HTML formated (but they use an Outlook HTML stationery with an embedded background).

    Anyone have any similar experiences or comments?
    11-06-07 01:15 AM
  14. JRSCCivic98's Avatar
    If you have tested this only from your system then your email profiles are corrupt in Outlook. I've run into situations where winmail.dat was the visible email attachment when someone receives email with an attachment to a POP3 account that was sent from someone with Outlook and HTML setup. Each time there was some corruption in the Outlook profile. Delete the profile and set it back up. Once that was done emails would leave properly with no definable winmail.dat attachment and the normal file attachments would work fine.
    11-06-07 09:40 AM
  15. dbartholomew's Avatar
    If you have tested this only from your system then your email profiles are corrupt in Outlook. I've run into situations where winmail.dat was the visible email attachment when someone receives email with an attachment to a POP3 account that was sent from someone with Outlook and HTML setup. Each time there was some corruption in the Outlook profile. Delete the profile and set it back up. Once that was done emails would leave properly with no definable winmail.dat attachment and the normal file attachments would work fine.
    The attachments DO get sent from my desktop Outlook in all of my tests. The messages are sent to my personal email server and then forwrded to GMail. The message that arrive at Googl contain the attachment that I sent. But Google fails to send the attachment to the BlackBerry if and only if the email format is HTML. If the email format is plain text, the attachment gets through to the BlackBerry.

    Since the message with attachment is getting through to Google, I assume that my local Outlook Profie is probably not the issue. Even if it does send w/ winmail.dat attachment along with the other .pdf or .doc attachment.

    Perhaps the mere prsesence of a winmail.dat payload is preventing the BlackBerry from receiving the other attachment... Hmmm. I'll try deleting my profile as suggested and see what happens.

    Thanks.
    Last edited by dbartholomew; 11-07-07 at 10:07 AM.
    11-06-07 11:39 PM
  16. Hollister's Avatar
    sounds like a piece of dung phone.
    BB>LG Chocolate or enV

    next!
    11-07-07 03:38 AM
  17. ashish3116's Avatar
    I am not getting any tone while I am on a call for a waiting call. Can any1 please help me ??
    01-02-11 11:14 AM
92 ... 234
LINK TO POST COPIED TO CLIPBOARD