1. N-B-N's Avatar
    I have a problem where my 8830 (VZW) will get into a state where the voice dialing application hangs on initialization (meaning it will no longer respond to my headset). I can recreate this every time by ending a voice command before the entire transaction is completed. In other words if I say "Call so and so" and then push the end call button on my headset before saying who to call, the Voice Dialing app will hang on initialization the next time I want to make a call. The screen shows " waiting to initialize" and will never get out of this state.

    This happens with two different headsets (Jawbone and Motorola 850)

    What is interesting, is that if I request voice dialing by going directly to the 8830 menu rather start the voice dialing from the headset, it will work fine.

    The only way I can clear this problem is to remove the battery. Anybody else with this problem? Any recommendations?
    10-24-07 10:25 PM
  2. nivenor1's Avatar
    I have the exact same issue. Did you ever figure out how to solve this?
    11-01-07 10:44 AM
  3. wolfscmb's Avatar
    i've had this same issue on a BB Curve ... only solution is to pull the battery ... it seems to be an OS issue ...
    11-01-07 11:15 AM
  4. lattelover1's Avatar
    I just got a new 8830 yesterday and have spent every possible moment learning the new features compared to my OLD Nextel 7510.
    This is the only problem I can find. It is quite frustrating and I hope RIM fixes this glitch.

    After reading this I tried to remove the battery and retry using Voice dialing. I turned on my bluetooth device and tried it too so and their was a glitch in the 8830 because it was still telling me the bluetooth was connected. It then hung up on "Say Command" and I had to remove my battery again.

    So at least I know what causes it now. Thanks for posting!
    12-08-07 12:53 PM
  5. Material Defender's Avatar
    I have somewhat the same problem with my 8800 and the H655 headset. Voice dialing works fine until my 8800 gets into the lock mode: It initialize, I then receive an "! Unknown error" and the device hangs...

    This problem appeared last week. Not a "lock" problem because calls are always allowed, even when device is locked (BES Policy). Frustrating because it used to work!

    Tried to remove the battery and reconfigured the 8800 with no success: Same problem...

    Not a headset or Bluetooth problem either: Tried a wired and another Bluetooth headset with same results. All these headsets worked fine on a 8100!

    Many thanks in advance!
    02-19-08 09:04 AM
  6. JRSCCivic98's Avatar
    Guys, please report all these problems to BBSuggestions@rim.com.
    02-19-08 09:45 AM
LINK TO POST COPIED TO CLIPBOARD