1. dariusosu's Avatar
    I recently got a like-new 8830 second hand, and I am unable to change the alerts preferences on my profiles.

    I am able to change it for the Phone, but not for emails, SMS, etc.

    Just so you know what it is that I'm doing:
    - Profiles
    - Advanced...
    - Menu button on 'Normal'
    - Edit
    - Phone

    This takes me to where I can change the alerts, tones, etc.

    However, if I click on any other ones like SMS Text, Messages, etc, nothing happens.

    Please let me know if you know the answer!
    04-10-09 11:34 AM
  2. Chrisy's Avatar
    you are following the correct path. try a battery pull to reset the phone.
    04-10-09 11:49 AM
  3. dariusosu's Avatar
    you are following the correct path. try a battery pull to reset the phone.
    Sorry, I forgot to mention that in my original post. I did a battery pull, and it didn't change anything.

    Originally, I wasn't able to access the alerts for the phone either, but I was able to access an audio file on my media card and set as a ring tone from the media player. Once I did that, I was able to change the setting for the phone.
    04-10-09 01:19 PM
  4. LexInEffect's Avatar
    I am having the same problem after upgrading my Verizon 8830 World Edition to OS 4.5.0.77
    04-12-09 05:22 PM
  5. reediculous's Avatar
    I'm having the same problem, is there any way to change the text alerts maybe through a desktop manager?
    09-24-09 04:33 PM
  6. 2000 Man's Avatar
    Just delete the profiles in the desktop manager program and then you'll be able to access all of the settings. The problem often comes after doing an OS upgrade and restore.
    09-25-09 12:23 AM
LINK TO POST COPIED TO CLIPBOARD