1. lukeg310's Avatar
    Hello everyone. When I connect my 8800 to the computer I dont get the prompt asking me if I want mass storage access. I checked my settings and played with the automatic and prompt but no luck. I did a battery pull. I even used jl cmdr to reset the device and reinstall everything. The device manager detects the blackberry under ports and desktop manager detects when I update the device software. Any ideas anyone? thanks!
    08-22-09 06:23 AM
  2. willsonofjack's Avatar
    Try out the steps listed below

    1. On your device go to Options | Advanced Options | Media Card.
    2. Look for the option that says "Auto Enable Mass Storage Mode When Connected". You will have three options here: Yes, No, or Prompt.
    3. If you have it set to automatically mount, this option will be set to "Yes".
    Change it to "No" or "Prompt".

    Hope it helps!
    08-22-09 10:35 AM
  3. kingakuma's Avatar
    download the usb drivers from rims website
    08-22-09 03:20 PM
LINK TO POST COPIED TO CLIPBOARD