12-11-09 10:42 AM
305 ... 111213
tools
  1. tgn6's Avatar
    lol, that was kind of the point behind the video. I needed something "cool" to get your attention.
    I thought the same thing you stinker!!! But it worked for me and I have v4.5.0.77!
    07-23-09 04:25 PM
  2. TheMiz's Avatar
    Since upgrading to .160
    only ringer I get is LOUD
    i get nothing under NORMAL

    Also since upgrading I lose my audio alerts using TeleNav
    only way to get it back it pull the battery.


    I have noticed since this posting, that I lose all audio including the ringer when I use Televnav
    07-24-09 02:45 PM
  3. elevated87's Avatar
    weird, sometimes i wish my blackberry rang louder!
    07-31-09 12:49 PM
  4. mypaints's Avatar
    Hi, I have an 8830, the profiles don't really change the volume the way I want. Loud is too loud and the normal is too low. Is there any other way to change volume on the incoming calls besides using the profiles menu? Thanks
    09-17-09 01:00 PM
  5. hpw's Avatar
    I'm not sure if somebody already posted this here, but the best solution is to use a .wav file instead of an mp3. You can convert an mp3 ringtone to wav using Audacity. Then apply "Amplify" to the the loudest noise level allowed with the "allow clipping" box unchecked (or you can use the Condenser effect, with the "apply highest volume after condensing" box checked). You can then take the wav file and copy it to the sounds folder on the SD card. Then o to media player, look in "Music" (not "Ringtones") click on the menu button (to the left of the trackball) and choose to set it as the ringtone. Wav files are of course a lot bigger than mp3s, but this isn't a big deal if you put it on the SD card.

    For anyone interested in giving it a try, I've attached the .wav file I converted and amplified, and use for my main ringtone, which I find to be loud but pleasant.
    12-11-09 10:42 AM
305 ... 111213
LINK TO POST COPIED TO CLIPBOARD