12-11-09 10:42 AM
305 ... 10111213
tools
  1. shanonk's Avatar
    I bought my BB 8830 2nd hand so I don't have the desktop software for it. (I have the USB Cord though) I did go to blackberry.com to download it but I am unsure of what I need... can anyone help?
    02-28-09 06:36 AM
  2. jeffh's Avatar
    I use DM4.6 without Media Manager. DM4.7 causes problems when you attempt to upgrade your OS. Media Manager is unnecessary; you can copy media to your device with Mass Storage Mode. That's the way you have to do it to use JR's fix.
    02-28-09 07:41 AM
  3. pararig33's Avatar
    I am looking forward to working on this when I get home tonight. I can't wait
    03-06-09 01:35 PM
  4. staycee007's Avatar
    Doesn't work with Version 4.2
    I still have version 4.2 and some reason it worked for my 8830. After watching video i checked my own loaded sound and it was playing very loud. I then called myself and to my surprise the ringtone volume was loud! FYI I didn't download anything. I just reset my device then watched the video. Made sure my volume level was set high...Good luck
    03-09-09 08:56 AM
  5. JRSCCivic98's Avatar
    This is just an update FYI for people. If you're running the newer OS releases that have a platform of 3.4.x.x, this won't work anymore.
    03-11-09 08:07 AM
  6. andruko's Avatar
    This is just an update FYI for people. If you're running the newer OS releases that have a platform of 3.4.x.x, this won't work anymore.
    Is there anyway to get a link that will work with OS v4.5.0.127 and platform 3.4.0.20
    03-17-09 08:24 AM
  7. sowhat's Avatar
    this didn't work for me
    03-19-09 11:48 AM
  8. sowhat's Avatar
    this didn't work for me homie
    03-19-09 11:50 AM
  9. nateshrk's Avatar
    Thank you very much! I got rid of my worldphone when the Storm came out, but I just switched back because I didn't want the Storm anymore. I forgot how low the volume was on the 8830. Now you fixed that problem. I appreciate it!
    03-22-09 03:42 PM
  10. libra21's Avatar
    I wish mine was loud! My phone is on HIGH and I could barly hear it. I dont know what it could be. any suggestions?
    04-04-09 11:00 AM
  11. jeffh's Avatar
    I wish mine was loud! My phone is on HIGH and I could barly hear it. I dont know what it could be. any suggestions?
    Did you try the steps posted in Post 1 and following?
    04-04-09 11:51 AM
  12. clive48's Avatar
    Thanks.. DO u have a fix for OS 4.2.123 for 8830 also?
    I tried 4.5.x for 8830 but it is buggy & doesnt back up my address books & memory leaks like a sieve.
    ANy help here?
    04-05-09 07:48 AM
  13. jeffh's Avatar
    Unfortunately the fix JRSCCivic98 found only works for certain releases of OS 4.5. It does not work for OS 4.2. I use the Classic Ringtone. It is very loud, and the retro sound gets your attention. If you wish to use music ringtones, an option is to use audacity to boost the audio for the segment you wish to use.
    04-05-09 08:00 AM
  14. FishTail's Avatar
    HELP...I tried this, and it didn't work...


    ►Should this "JRSCCivic98 Ringer Volume Fix.mp4" work on a 8830WE running the latest v4.5.0.135?

    ►Should downloading the file by emailing from laptop to BB, then downloading as attachment be ok? (no mass storage card = can't browse thru explorer)
    04-05-09 09:57 AM
  15. jeffh's Avatar
    HELP...I tried this, and it didn't work...


    ►Should this "JRSCCivic98 Ringer Volume Fix.mp4" work on a 8830WE running the latest v4.5.0.135?

    ►Should downloading the file by emailing from laptop to BB, then downloading as attachment be ok? (no mass storage card = can't browse thru explorer)
    According to JR's post on the previous page, it does not work for OS versions using Platform 3.4.x.x. Check your help screen to see what platform you are using.
    04-05-09 11:18 AM
  16. FishTail's Avatar
    ... does not work for OS versions using Platform 3.4.x.x. ...
    I do have platform 3.4.0.28 running OS v4.5.0.135 (good call)

    ►is there any thing else I can do to make this work? ? ? ?
    ►how do I upgrade my platform? ? ? ? ?
    Last edited by FishTail; 04-05-09 at 12:40 PM.
    04-05-09 12:11 PM
  17. jeffh's Avatar
    I do have platform 3.4.0.28 running OS v4.5.0.135 (good call)

    ►is there any thing else I can do to make this work? ? ? ?
    ►how do I upgrade my platform? ? ? ? ?
    Unfortunately, you would need to downgrade your platform to make JR's fix work. In 3.4.x.x, RIM closed the loophole JR exploited. The fix only works for earlier versions of OS4.5. It is known to work for 4.5.0.77. I don't know when the platform changed to 3.4.x.x.
    04-05-09 02:26 PM
  18. JRSCCivic98's Avatar
    The bottom line is, with OS4.5.0.135 and higher, this fix is no longer needed. With the profile volume setting to High for the ringer, it's quite loud... hence, there's no need for this anymore. At least this is what I'm seeing on the 8830 in my posession.
    04-09-09 11:16 PM
  19. jdwx's Avatar
    Mine went loud on much earlier versions I seem to remember. I just jumped from .77 to .138 and saw no diff in ringer volume. Not sure I've noticed much improvement overall really except the call timer thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-09 10:10 AM
  20. tjniemeyer's Avatar
    Hey can anyone help me i have a car with an AUX and i bought the 2.5 to the 3.5 and when i plug in my berry it doesn't go through my car it just plays on my berry speakers. Any Help?
    04-30-09 10:51 PM
  21. jsquyres's Avatar
    The bottom line is, with OS4.5.0.135 and higher, this fix is no longer needed. With the profile volume setting to High for the ringer, it's quite loud... hence, there's no need for this anymore. At least this is what I'm seeing on the 8830 in my posession.
    FWIW, I tried this on a Bold (OS 4.6.0.167) and the volume remained the same (fairly quiet, even on high). Disclaimer: I have a Mac, and "PocketMac for Blackberry" seems quite lame -- it doesn't allow transfer of individual .mp4 files. So I emailed the .mp4 file to my blackberry email address and opened the attachment / played it that way. Hopefully, that has the same end effect.

    Does anyone have any solutions for Bold / 4.6.x?
    05-10-09 07:33 PM
  22. drfut21311's Avatar
    Yes, I did this and it works incredibly well. However as I opened the video a skull and cross bones flashed on an off and I thought crap, here's a virus or trojan that will eat my OS and when I bring it to Verizon they'll just laugh. No problem though except now I have a lound ringer. WAY to go.
    06-04-09 04:18 PM
  23. JRSCCivic98's Avatar
    Yes, I did this and it works incredibly well. However as I opened the video a skull and cross bones flashed on an off and I thought crap, here's a virus or trojan that will eat my OS and when I bring it to Verizon they'll just laugh. No problem though except now I have a lound ringer. WAY to go.
    lol, that was kind of the point behind the video. I needed something "cool" to get your attention.
    06-15-09 12:41 AM
  24. aaronmatthew's Avatar
    thank you so much for all the help
    06-19-09 03:54 PM
  25. TheMiz's Avatar
    Since upgrading to .160
    only ringer I get is LOUD
    i get nothing under NORMAL

    Also since upgrading I lose my audio alerts using TeleNav
    only way to get it back it pull the battery.
    07-09-09 09:10 PM
305 ... 10111213
LINK TO POST COPIED TO CLIPBOARD