1. dawkinspwns#CB's Avatar
    I have a Sprint 8830. Lately I have been noticing that my 8830 will be in roaming mode unnecessarily. For example, I have always gotten perfect signal in my house. 1XEV, full bars. And I still do.

    But for whatever reason, my 8830 keeps going into roaming mode, giving me just 1X and only like 2 bars of signal. What I don't understand is why it is opting to roam using another carrier's network when the Sprint network gives me better signal in my house?

    I know that my signal from Sprint is still just fine because if I go into "Mobile Network Options" and for the option "Network Selection Mode" I select "Home Only" it stops roaming and uses the Sprint network and goes back to full signal, full 1XEV.

    The problem is that I can't leave it in "Home Only" mode all the time because I need to be able to roam if I want to be able to use my phone during my daily commute to/from work (I ride the DC metro and only Verizon offers signal down in the tunnels).

    This issue did not always exist. I recently upgraded to OS 4.5. I'm not sure if this issue and my upgrade exactly coincide, but it's the only thing that's changed on my 8830 between when this roaming thing wasn't a problem and now.

    I have already tried provisioning several times... it works at first and my 8830 will connect to the home Sprint network for a few seconds, but then it just flips back to roaming again immediately afterward. I've also tried selecting "Register Now" under the "Host Routing Table" screen in the options menu, but it has no effect.

    Any help anyone can offer would be GREATLY appreciated.
    06-22-09 10:26 AM
  2. jeffh's Avatar
    My Verizon 8830 has been dropping from 1XEV into 1X a lot for the last couple of days. I recently installed BerryWeather and Ubertwitter, but it's hard to see how either of those could be causing a problem. I also am running the most recent PRL update and have full bars at my home.
    06-22-09 12:38 PM
LINK TO POST COPIED TO CLIPBOARD