1. Realestatepro's Avatar
    I have a BB 8830 WE from verizon and i was noticing that some people have a seperate Icon for SMS and i dont seem to have one is there a reason for this?
    05-29-08 10:30 PM
  2. jimmers's Avatar
    It is probably just hidden. If you click the options button (the one with the BB logo on it) you should get a menu with the option to "Show All". Select that and see if the SMS icon shows up. You can then select it and chose to "unhide" it.
    05-29-08 10:44 PM
  3. jaylew's Avatar
    Go to the messages icon, select it then hit the menu button and go to options. After that, go to general options and it will say SMS and Email Inboxes. Change it from Combined to Seperate.

    That should work...
    05-29-08 10:46 PM
  4. Realestatepro's Avatar
    Go to the messages icon, select it then hit the menu button and go to options. After that, go to general options and it will say SMS and Email Inboxes. Change it from Combined to Seperate.

    That should work...
    Yup thanks for the info... it was set as combined, changed it to seperate and that did the trick!!
    05-29-08 11:17 PM
  5. Alex L's Avatar
    Go to your email, hit options, general options and the very last choice... "Sms and email separate" change to "yes" and you split them. I did it and it works well.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-08 05:42 PM
  6. Realestatepro's Avatar
    Go to your email, hit options, general options and the very last choice... "Sms and email separate" change to "yes" and you split them. I did it and it works well.

    Posted from my CrackBerry at wapforums.crackberry.com
    welcome to the crack!
    05-30-08 10:37 PM
  7. Jims_404's Avatar
    thank you this is exactly what i was looking for
    08-06-09 09:36 PM
  8. TristramZX81's Avatar
    My firned has got this problem on her new slim Blackberry CUrve but the above fix doesn't work. Basically when I go to Options in Messages there is no General Options, so I can't get to th ebit where it gives the option to separate SMS and Email. Any ideas?
    04-10-12 05:52 AM
  9. jeffh's Avatar
    RIM often changes menu names and function locations when they release a new OS version. When they do, they make old tips and instructions invalid. In this case, though, I think they simply did away with the option to combine or separate SMS and Email. At least, I can't find it on my 9330 running OS 7.1. If your friend can't find the SMS inbox, have her select Menu / Show All Icons on the Home Screen. The SMS inbox is probably just hidden.
    04-11-12 12:25 PM
LINK TO POST COPIED TO CLIPBOARD