1. Jimmy Overcoat's Avatar
    Hi-I have looked through several postings and haven't found an answer or perhaps I don't understand the answer when I see it! I have an 8830 WE that I use for my own business. I have a small business e-mail account through Yahoo! and my e-mail is working great! However, when I try to add a signature line on my 8830 I don't even have that option. I go to messages, click options, select e-mail settings, but don't have an option for auto signature- does this have something to do with the fact that my e-mail is web-based? I can set an auto-signature on my small business account but not on my 8830. I don't quite follow the BIS or BES conversation- I suspect I don't have either but I might just not understand.

    Thanks
    10-26-09 05:03 PM
  2. gritmaster's Avatar
    I dont know whether you've looked at this post http://forums.crackberry.com/f3/how-...ackberry-4980/. It gives a good run down of how to change the signature on your email account.

    If you are wanting to add a signature to other types of messages eg SMS then you could use the Autotext option on the Blackberry itself. Autotext is located under Options. Open up Autotext and press the Menu key and choose "new". Under the "replace" heading type something like sig. under the "with" heading put the words you want to appear, eg sent from xxxxx. Press the menu key to save. Now every time you type the word "sig" it will be replaced by sent from xxxxx.

    Hope that helps

    Oh nearly forgot, welcome to Crackberry
    Last edited by gritmaster; 10-26-09 at 05:40 PM.
    10-26-09 05:29 PM
LINK TO POST COPIED TO CLIPBOARD