1. r0k's Avatar
    Recently, the browser disappeared from my home screen. I have a weather icon that also launches the browser so I lived with it and ignored it. Then I noticed what when I went to browse the web, I got a nasty "missing service book" nag. It kept getting worse until I couldn't even type in a url. So today, I went to the BIS setup site for Verizon and picked "send service books". It did not help. So I called Verizon and sat on hold a very long time. While on hold, after reading a post here at CB, I decided to use the "email setup" icon on my BB to launch my browser and log in and pick "send service books" again. Perhaps it makes a difference whether you ask for service books from your own phone. I don't know. Perhaps it worked because I did it twice. But it did work.

    I wonder what could cause the service books to go missing? I was going around deleting things a while back, but I'm sure I didn't delete service books. Not on purpose. So I'm posting this in case somebody hits this little snag. Opera Mini still worked but I prefer the BB browser to all that zooming and panning. I also tried a battery pull and it didn't help.

    The solution seems to be to send service books by asking for them from the the email setup shortcut on my BB (which really just launches the browser and points to the BIS web page for Verizon).
    01-01-09 06:01 PM
  2. gtstang462002's Avatar
    Recently, the browser disappeared from my home screen. I have a weather icon that also launches the browser so I lived with it and ignored it. Then I noticed what when I went to browse the web, I got a nasty "missing service book" nag. It kept getting worse until I couldn't even type in a url. So today, I went to the BIS setup site for Verizon and picked "send service books". It did not help. So I called Verizon and sat on hold a very long time. While on hold, after reading a post here at CB, I decided to use the "email setup" icon on my BB to launch my browser and log in and pick "send service books" again. Perhaps it makes a difference whether you ask for service books from your own phone. I don't know. Perhaps it worked because I did it twice. But it did work.

    I wonder what could cause the service books to go missing? I was going around deleting things a while back, but I'm sure I didn't delete service books. Not on purpose. So I'm posting this in case somebody hits this little snag. Opera Mini still worked but I prefer the BB browser to all that zooming and panning. I also tried a battery pull and it didn't help.

    The solution seems to be to send service books by asking for them from the the email setup shortcut on my BB (which really just launches the browser and points to the BIS web page for Verizon).
    I don't know that they actually go missing per say or if they actually get updated on the network and for some reason they don't get updated on the phone. I have my phone set up to auto turn off overnight and back on in the morning so it has to re-register every day. I have also never had an issue with my service books disappearing or whatever actually happens.
    01-01-09 08:08 PM
LINK TO POST COPIED TO CLIPBOARD