1. jabruno101's Avatar
    I have two email addresses that I have on my 8830. I would like to have the default "Send Using" address to be the one other than what it is currently set to.

    I have,from the message mailbox gone to menu>options>email settings> and selected the address I wanted under Message Services. Also did the same under Email Reconciliation. Nothing has changed.

    This is really annoying as I am nowhere disiplined enough to switch it to my work address everytime I send a business email...95% of the time.
    10-22-07 08:03 PM
  2. DearFloyd's Avatar
    Have you tried changing it by going into Options>Advanced Options>Default Services?
    10-22-07 08:11 PM
  3. jabruno101's Avatar
    That fixed it...Thanks a ton!!!
    10-22-07 08:19 PM
  4. DearFloyd's Avatar
    You're welcome.
    10-22-07 08:20 PM
  5. RosyJetsam's Avatar
    I googled "Blackberry curve change "send using" default" and found your post above, Floyd. I had the same problem as Jabruno, and your explanation worked for me, too. Thanks, Jim
    11-30-09 04:35 PM
  6. bsimo49's Avatar
    I'm pretty well versed in Blackberry Technology but I have been haveing if not the same a similar problem.

    I changed using options/email settings messages services
    I also changed using options/adv options/Default Services
    Made sure I clicked save in both instances


    When I reply to messages it has my default email setting is fine it's when I'm composing a new email, after I fill in the address field then click on the track ball (Enter) it still goes back an AOL address as the default address instead of the work addresses that I had entered.

    Any Help out there? Thanks!!


    It's a BB 8830 and I'm using BB Internet service
    01-12-10 10:24 AM
LINK TO POST COPIED TO CLIPBOARD