07-04-11 05:00 PM
28 12
tools
  1. luv2cook's Avatar
    Good morning. I put a password on my BB last week after I almost left it in a store. When I tried to sync to my computer a few min. ago, it asked for my password. I entered in the password that I use on my phone and that's not working.

    Any clue as to why? The Help thing on the BB Manager was anything but helpful.

    BTW, where the heck is the screen where you originally input the password? I can't find it. I had apparently entered a password a long time ago but never used it until last week when I activated it.

    TIA
    12-02-07 11:13 AM
  2. Berryman's Avatar
    On he Blackberry itself any change of password is made via Options > Security Options > General Settings > then click on the line "Password"

    In case you did or did not use the Alt key when you entered your password on the Blackberry, you could try entering the password on your PC keyboard that would correspond to a mistake, ie. a password of 456456, try sdfsdf etc.
    12-02-07 11:27 AM
  3. luv2cook's Avatar
    No, I am sure I didn't make a mistake. Also, where you told me the password is is only to turn it ON or OFF. I wanted the place where you originally set it - the number up, that is. I can't seem to find that.

    Also, what's really interesting is when I looked at my phone just a minute ago, it said 4/10 attempts. So that came from the computer. So I entered password on phone. No problem. Still won't work with computer.
    12-02-07 11:52 AM
  4. Berryman's Avatar
    If you go to the same line where you see the password is enabled, if you click enter you will obtain a resulting menu with the items: "Change Password" - though that is not exactly going to help you since you need to know the old one to be able to change it

    I see a wipe handheld in your near future
    Last edited by Berryman; 12-02-07 at 12:25 PM.
    12-02-07 12:21 PM
  5. luv2cook's Avatar
    oh, no no no no no. I am so not wiping it. there's got to be a reason for this...
    12-02-07 01:14 PM
  6. NB25's Avatar
    I am having the same issue. Have you found an answer?
    12-04-07 07:18 AM
  7. luv2cook's Avatar
    nope, no answer. I do know what my password is, it just doesn't work on my computer for some reason and I never put one there in teh first place!
    12-06-07 04:33 PM
  8. tdgossett's Avatar
    have you tried leaving the password blank and just hitting "OK" or does OK appear to be grayed out. If it is just grayed out, can you click the red X close button on the password request popup and thereby let the sync continue?

    I have a different problem. I wiped my BB. Now every time I sync, it asking me to enter a new password twice. I'm not going to do it. I just hit CANCEL and the sync continues without problem. But how do I make the NEW PASSWORD POPUP go away for good? I don't want a freakin' password!

    dg
    12-14-07 01:17 PM
  9. SSchweitzer's Avatar
    I have almost the same problem. Although if I cancel the password box my sync will not continue.

    Any news yet?
    01-01-08 03:44 PM
  10. tdgossett's Avatar
    No news yet. I can do screen shots if you/anybody wants to see what's happening!
    01-10-08 03:13 PM
  11. smousse's Avatar
    This is a strange problem.

    I've activated about 5 people (all 8310 Curve) in our organization in the last two weeks. All of them set a password as part of the activation. I later get a call from same person - "my password's not working and the BB has wiped itself followed by "

    Of course, I go to see them, assure them that once we've setup a new password again that it won't happen again (and it doesn't happen again, just seems not to like the first password used at activation time).

    I then go back to my bunker with a good feeling being the IT guy which is nice but still we are

    I've witnessed people putting in the correct password and the BB claiming that it's not right.
    10-02-08 04:34 AM
  12. jc99999's Avatar
    has anyone discovered the cause of this problem? i was locked out while traveling which made my blackberry unusable. i had to wipe it and synch again, losing some important data. i'm afraid to put a password on again in case the bb randomly doesn't accept it again.

    my problem started when i took the password feature off so that my kids could use it while we were hiking. a few days later i put the prior password back on, which was accepted, without prompt to "confirm password". but thereafter, the bb would not accept my password.
    04-25-09 07:03 PM
  13. Orias3141's Avatar
    I know it sounds elementary, but did you try to capitalize the first letter of your password? - "Password" not "password"
    04-25-09 11:17 PM
  14. rolnlow's Avatar
    my boss is having this same problem. I walked him thru how to set up the password on his BB, everything is fine he can uplock his keys with the password and it works. They he goes to sync the BB and it asks for the password so you enter the password and it doesnt work. if you close the password pop up box, you still can sync its greyed out. I hope some one finds a resolution to this problem
    04-27-09 08:54 AM
  15. Orias3141's Avatar
    Is everyone that is having trouble with this have an IT Policy on their BB?
    05-01-09 08:30 AM
  16. runrunning's Avatar
    I have a password problem and i'm hoping for some help. I set up a password on BB and it has been working fine.
    Now today, when i am trying to type the password but the words do not change over to masking (****) the words thus, my password doesn't work. I have tried using the Alt key, the Cap key to and taking out the battery but nothing works. I don't know why the letter do not change into **** so i can use my phone. Please help.
    Last edited by runrunning; 05-09-09 at 12:08 PM.
    05-09-09 12:00 PM
  17. jeffh's Avatar
    So when you type your password, the letters of your password are showing in cleartext?
    05-09-09 04:46 PM
  18. mbiayi's Avatar
    hi
    someone find the solution
    l have the same problem
    need hel p please
    10-23-09 01:09 PM
  19. jeffh's Avatar
    That's an old thread. What is your specific problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 01:12 PM
  20. mbiayi's Avatar
    yes
    it a old problem
    but for me it s new
    I have a password problem and i'm hoping for some help. I set up a password on BB and it has been working fine.
    Now today, when i am trying to type the password but the words do not change over to masking (****) the words thus, my password doesn't work. I have tried using the Alt key, the Cap key to and taking out the battery but nothing works. I don't know why the letter do not change into **** so i can use my phone. Please help.
    if l make a wrong password again , l will erase all my bb
    10-23-09 01:15 PM
  21. jeffh's Avatar
    Displaying your password in clear text is the device's attempt to help you get it right, by showing you what you are entering. Unfortunately, if you are down to one attempt, there's probably no way to avoid losing your data. There isn't any way to bypass the password.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 01:20 PM
  22. Thats what she said#CB's Avatar
    I have seen similar postings with the same responses but I thought I would try again in case anyone has discovered something new. I hit weird keys entering my password I realized the alt or something was on so I turned everything off and it still didn't work. When it got to the last 5 so I could see the password I was able to see myself entering the correct password and it was not working. I KNOW I am entering the correct password and I cannot have it wiped. Is anyone aware of a glitch that causes this to happen. It has happened before but I keep entering the same password and it takes it on the 3rd or 4th try. Thank you.
    11-01-09 09:07 PM
  23. jeffh's Avatar
    Since your password characters were replaced by * when you initially entered it, there really is no way to know what you actually typed. You are seeing now in cleartext what you THOUGHT you typed, but that is clearly not correct. Unfortunately, there is no work-around for a forgotten or unknown password. I have never heard of a glitch that requires you to enter your password 3 or 4 times. That suggests the possibility of a keyboard glitch. Unfortunately, that won't help you either unless it spontaneously clears itself. If you use a password, it is imperative you keep a current backup.
    11-01-09 09:12 PM
  24. Alex1981's Avatar
    I had a problem with my password not working when i was trying to sync to my computer. After five goes I then tried on the blackberry itself (when it starts showing you the letters and not ****) and it didn't work there either.

    I on my last attempt I realised that my password wasn't actually what I thought. On my blackberry keyboard I thought my password was 2009 but it was actually e00c. When I typed '2009' on my laptop keyboard, it obviously didn't work, and then when the blackberry showed me what I was typing, I put 2009 instead of trusting the keypad sequence (e00c) that I normally use.

    So it is possible your password isn't what you think, so trust the key sequence and not what you are seeing on the screen.

    Hope this helps.
    12-11-09 08:18 AM
  25. westbeach02's Avatar
    I installed Blackberry Desktop Manager. Then I connected the BB. The computer showed the PIN and asked for a Device Password. I entered 321743 as I always did on my BB. Didn't work.

    The password is actually the letters, not the numbers. I thought my password was 321743, but it was actually the letters that correspond to those numbers on the keypad... "rewzsr"
    01-03-10 09:40 PM
28 12
LINK TO POST COPIED TO CLIPBOARD