1. Bakerboy2253's Avatar
    I thought this was under email option, but not there. I am on BIS and running 4.5.0.138 on Verizon. I am traveling and forgot to set up my out of office in outlook 07. How do I set it up from my BB?
    I cant seem to find the option. Thanks
    06-23-09 05:10 PM
  2. eddiek's Avatar
    Unless you can remotely access your outlook from the web, I don't know that you can do this. One thing to do would be to go to your BIS account, and you can set up a filter to reply to all emails with a message. Set it up to respond to all incoming emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 06:54 PM
  3. wolfshadow's Avatar
    Go to messages then hit the blackberry menu button (left side of trackball). Options>Email Settings>Use Out of Office Reply>Yes then type the message you want people to get.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 07:25 PM
  4. Bakerboy2253's Avatar
    I do not have this option (Options>Email Settings>Use Out of Office Reply>) If i go to email setting only options are enable HTML, Confirm delivery, confirm read, send read receipts.
    06-23-09 07:39 PM
  5. eddiek's Avatar
    Wolf - I don't have the option you mention, either.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 08:16 PM
  6. wolfshadow's Avatar
    I'm on BES so maybe that's the differnce. I guess it my be somthing you have to do on your BIS page via a PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 07:05 PM
  7. cfgtech's Avatar
    When I upgraded to a Tour with 5.0.0.591 this option disappeared
    and the ability to edit my signature. I upgraded to The Bold 9650 5.0.0.732 and I see that the option isn't there either. My BB is on the BES and I have my hotmail on there was well
    07-14-10 01:12 AM
LINK TO POST COPIED TO CLIPBOARD