1. ThatsAngel's Avatar
    I was looking to download and purchase an iBerry theme from the Crackberry store and saw one that looked really good but was only compatible with an OS v4.2.2. But I haven't seen that OS available at all. So what's the deal?

    Item in question:
    iBerry Black 2.0 8800 4.2.2 - Blackberry
    01-14-08 12:53 PM
  2. agriffin1983's Avatar
    The At&t 8820 uses 4.2.2 im not sure about others though. Maybe the 8310?? you might be able to upgrade your 8800 to 4.2.2, but i know ivew seen that iBerry theme available for 4.2.1. Just search around a little bit more i guess.....
    01-14-08 06:02 PM
  3. ThatsAngel's Avatar
    Thanks. I downloaded the bPhone theme from Rogers. But I'm greedy enough to wanna try the 4.2.2 OS. Might as well give it a shot. Thanks again.

    Update Edit: The 4.2.2 OS off the Blackberry site wasn't recognized by my BB. ah well.
    Last edited by Amen; 01-14-08 at 09:16 PM.
    01-14-08 07:56 PM
  4. John Clark's Avatar
    There is no OS 4.2.2 for the 8800. If you attempt to load a theme that your OS doesn't support you may kill your device, and have to reload the OS, thus losing all your data. I wouldn't recommend it.
    01-14-08 11:05 PM
LINK TO POST COPIED TO CLIPBOARD