1. bumpylemon's Avatar
    ok after installing the new OS i lost my browser icon and facebook icon.

    when i go to option>advanced settings host routing table its empty.
    when i go to browser it says default browser configuration: then blank....i can get the browser icon in option-adv settings-browser..then open the app and it says" your device does not currently have any browser conf or service book entries. please contact service provider to enable the browser on your device.

    so what do i so?

    thanks guys

    ok so now i went from my beta....back to the Official OS and i downloaded it...deleted the vendor file but DM wont find the older OS and let me install. man i miss my voyager hahah. this is difficult stuff
    Last edited by bumpylemon; 08-23-08 at 11:11 AM.
    08-23-08 09:22 AM
  2. pltaylor's Avatar
    While in host routin table hit menu register now

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-08 09:24 AM
  3. bumpylemon's Avatar
    ok it said registration message sent
    08-23-08 09:26 AM
  4. bumpylemon's Avatar
    ok so nothing else happened after that...hmmm
    08-23-08 09:33 AM
  5. bumpylemon's Avatar
    ok im a moron and just realized i installed

    not the newest one. UGH
    08-23-08 09:40 AM
  6. bumpylemon's Avatar
    i also did a battery pull and that didnt work
    08-23-08 10:01 AM
  7. bumpylemon's Avatar
    bout to install
    8800 /
    08-23-08 10:09 AM
  8. bumpylemon's Avatar
    scratch that. its wrong
    08-23-08 11:17 AM
  9. bumpylemon's Avatar
    ok i fixed it
    08-23-08 02:22 PM
  10. lector's Avatar
    how did u fixed it?
    01-14-10 09:41 AM