1. Tau44's Avatar
    my 8800 is not getting my emails now and i tried to update all channels on viigo but it says timed out. what should i do?
    06-15-07 09:11 AM
  2. brucejr's Avatar
    Are you BIS or BES? If BIS check to see if it shows your email is invalid. You may need to re-validate it. I know if some email servers take a long time, the BIS will invalidate them so you may need to forward them to your device.
    06-15-07 09:21 AM
  3. anon(153966)'s Avatar
    Two choices, well actually three things to check.

    1. You could do a battery pull (while the device is on)
    2. Turn the wireless off, and back on (you should an icon for 'turn wireless off')
    3. Make sure you have EDGE (depending on carrier) in the top right of your main display...
    06-15-07 09:28 AM
  4. Tau44's Avatar
    the edge is on at the top. i went in and deleted both email accounts are reset them up. it says bis not connected still. i tried to do the hosting thing again. still no avail.....
    06-15-07 10:23 AM
  5. anon(153966)'s Avatar
    After you setup the email addresses in BIS (service providers website) did you actually get the confirmation email on your BlackBerry? If not, call the service provider, or log back into the BIS website, and select 'resend service books'...

    Also, verify that the CORRECT Pin is on your BIS website. Maybe the WRONG BlackBerry is registered - not likely, but...
    06-15-07 10:29 AM
  6. Tau44's Avatar
    i called cingular/att&t they said they are updating towers in my area and that the black berry just they guess has lost the signal. she had me reboot it and did something on her to for it to find the device again. thanks for all your help....

    she says the are having problems sometimes due to the merger...
    06-15-07 10:48 AM
  7. anon(153966)'s Avatar
    Ah, great! Thanks for the update, too.
    06-15-07 10:58 AM
LINK TO POST COPIED TO CLIPBOARD